cancel
Showing results for 
Search instead for 
Did you mean: 

What version of unity is needed for developing for oculus go

ties_theunissen
Level 2
Hi, 
In the documentation from oculusvr saids "Note: Developing apps for Oculus Go requires Unity Editor 2019.2.13 version.".
Does this mean only this version or does the go support also versions higher than this for example 2019.4.2f1 (LTS)?
0 REPLIES 0