cancel
Showing results for 
Search instead for 
Did you mean: 

When trying to load Unity WebGL app using the Meta Browser we get these URP errors?

iByte
Explorer
WARNING: 0:2: 'GL_EXT_shader_texture_lod' : extension is not supported
WARNING: 0:3: 'GL_EXT_shader_framebuffer_fetch' : extension is not supported
ERROR: too many uniforms
 
 
Frontend.framework.js:1126 Note: Creation of internal variant of shader 'Universal Render Pipeline/Lit' failed.
 
Frontend.framework.js:1126 WARNING: 0:2: 'GL_EXT_shader_texture_lod' : extension is not supported
WARNING: 0:3: 'GL_EXT_shader_framebuffer_fetch' : extension is not supported
ERROR: too many uniforms
 
 
Frontend.framework.js:1126 Note: Creation of internal variant of shader 'Universal Render Pipeline/Lit' failed.
 
Frontend.framework.js:1126 WARNING: 0:2: 'GL_EXT_shader_texture_lod' : extension is not supported
WARNING: 0:3: 'GL_EXT_shader_framebuffer_fetch' : extension is not supported
ERROR: too many uniforms
 
 
Any solution? Dead in the water here ...
0 REPLIES 0