cancel
Showing results for 
Search instead for 
Did you mean: 

5.0 Feature Parity with 4.27

bobcober
Level 3

In the 5.0 release https://developer.oculus.com/downloads/package/unreal-engine-5-integration it mentions:

  • The Oculus integration SDK for UE5 is not yet at feature-parity with the UE 4.27 integration. We recommend UE 4.27 for active app development. This release of the UE 5.0 integration does not include:
  • late latching
  • Application SpaceWarp
  • mobile tonemap subpasses

Any ideas when these features will be in 5.0?

Also, any ETA on 5.1 support?

Thanks for any feedback

1 REPLY 1

Tking13
Level 2

+1 Would love to know timelines for 5.0 parity and 5.1 support