cancel
Showing results for 
Search instead for 
Did you mean: 

OVRLipSync Unreal Plugin Support for Apple Silicon Macs

peter.smith.261174
Honored Guest

Hello! I would like to try the OVRLipSync Unreal plugin on my M1 Mac. Unfortunately I cannot build the plugin because the two Mac Third Party libraries (libOVRLipSyncShim.a and libOVRLipSync.dylib) are x86_64 architecture:

$: lipo -info ./libOVRLipSyncShim.a ./libOVRLipSync.dylib 
Non-fat file: ./libOVRLipSyncShim.a is architecture: x86_64
Non-fat file: ./libOVRLipSync.dylib is architecture: x86_64

Would it be possible to update the plugin to include universal or arm64 architecture versions of these libraries? Or to share them some other way?

2 REPLIES 2

forst.blessing
Honored Guest

Yes - this is still needed please

juliusnmn
Honored Guest

+1