cancel
Showing results for 
Search instead for 
Did you mean: 

Unreal project is not responding to buttons on my Oculus control but hands respond correctly

nkyomoon
Honored Guest

Hi everyone,

I'm having an issue with my unreal project i started with the VR template however removed a few things from the world before i began to build around it. Now i've noticed my VRPawn doesnt respond to snap or teleport. I've tried many things such as setting the auto possess player to 0 and even deleted my VRpawn and pasted the original one from the template. Nothing seems to work but the controls are being detected as the hands move around. It was working last night for an hour but i had an issue with the z axis i tried fixing, after a while i went back to test and nothings working. If anyone could help me with this Id appreciate it! been at it since 2pm yesterday (its 5pm now)

 

Thank youu!!

1 REPLY 1

swang81
Protege

Template works fine with adding Meta XR plugin and closing Open XR plugin

1. Have you added meta XR plugin ?

2. what is UE version?