cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade OpenSSL Library

Anonymous
Not applicable

I have a quest app uploaded to AppLab, but the test results give a security warning about upgrading the OpenSSL library due to a security vulnerability; however, anything that uses the OpenSSL library is from the Engine or its Plugins. Is it possible upgrade the OpenSSL library without breaking Engine/Plugin code?

 

UE 4.21 (Oculus)

1 REPLY 1

VintageGreen
Level 5

VintageGreen_0-1622227082050.png


everything works fine for me without upgrading OpenSSL that is the only warning I get and if you want to fix it https://www.openssl.org/community/binaries.html