Showing results for 
Search instead for 
Did you mean: 


Level 2

I tried to go into Rec room But when I got in it Said ‘You do not have permission to play this game’ So I tried to uninstall it then reinstall it but when I did it’s still there and wont let me in Completely please hell I’m begging at this point.


Meta Quest Support
Meta Quest Support

Hey there @Zspero31! I know how fun Rec Room is, so I'd love to try and help get you back in there. 🙂


As for some troubleshooting steps to try, I did manage to find some stuff on their website.


Now, you've already tried to uninstall and reinstall. So the next best thing to try would be just like they said:


  • Sometimes, reinstalling will not clear up the issue. In this case, you will need to:
    1. Reinstall the game again
    2. Restart your device by holding down the power button until you see the restart option appear. Click it and wait for the device to reboot.
    3. Once that's done, please sync your device to your Oculus app by simply connecting your headset to the app.


I hope this helps out! 😊

Hi! So My oculus Wont connect to the internet At all As well I can’t go into The Ocolus Store Or pair it with my phone I might Just send it in for repair.

@Zspero31 Are you sure you're logged into the right account on the mobile app? (If it's not the admin account it won't pair)


What if you try a different network? (Hotspot/Cell data)