Showing results for 
Search instead for 
Did you mean: 

Lone Echo sudden poor performance

Honored Guest

I've been greatly enjoying the game so far and had almost no problems, other than a crash when the giant ship appears.

However, today I loaded up Oculus and I had a notification that "Lone Echo had finished installing" ??

Now when I run the game, it's a bit laggy to start and also a few glitches while loading. Once in the game, its laggy as hell 😞

Anyone else experiencing this today? Maybe there was another patch rolled out that has caused the poor performance?

I was thinking of doing a re-install of the game but was worried I'd lose my save points, anyone know if I would?



Rising Star

Nacaryus said:

Roaster said:

That makes it look like some problem with the motherboard.  Have you run any benchmarks? SWAG tone down the ghz's.

he said past unknown vessel..

At which point the pc chokes. The cpu and gpu are at idle.
Some machines have no problem. Why are they different?

Another clue you can get is to monitor the cpu temperature after a session, to see if it's being loaded. Mine goes up to 104°F while playing (cooling water temp), which reflects usage. Higher than normal.

I don't know anything about this program, just basic troubleshooting to locate the cause of YOUR problem.
Benchmarks might indicate a difference somewhere if similar test is run on units that have and do not have problems.
i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu

Probably of little help, but I run an old i7 970, 12GB of DDR4 and a GTX 1070. Despite messages at start telling me my system doesn't meet min specs, it runs very smoothly. The only issue I have is where I loose control of my virtual hands from time to time.

I am also experiencing this issue, the game was running perfectly, since last week it has been unplayable.
  • GTX 1080ti
  • All Lone Echo graphics setting to low
  • No Super Sampling in Oculus tool
Oculus performance hud reporting:
  • 90fps with great overhead in Lone Echo menus
  • 22fps in game (unplayable)
Seems to have been after an update. It would be awesome to have this fixed, I'm loving the game and would love to finish it!

Did you ever find a fix? I get "!" next to RAM and everything is stuck on low.