cancel
Showing results for 
Search instead for 
Did you mean: 

Minecraft VR crashes if I remove my headset

RavenWorks
Protege
I'm playing Minecraft on my Rift, and it works perfectly, until the first time I remove my headset -- or more precisely, until I put it BACK ON after removing it once. When my headset is on my desk after removing it, I can see the game still running on my monitor, and the view moves around as I pick the headset back up, but as soon as it's on my head, I only see black, and I have to take the headset off and quit the app and relaunch it. (Pressing the Oculus button makes the sound of bringing up the dash, but I still just see black.)

(Is there a more specific place to post this?)
9 REPLIES 9

Jamesrees87
Honored Guest
I Have the exact same problem as you and hope this can be resolved as soon as possible.

AnotherAtreyu
Protege
Came here to see if it was a known issue and there was a fix as I am having the same problem. Guess there isn't enough people posting about it to get any attention? 😕
“If you are willing to look at another person’s behavior toward you as a reflection of the state of their relationship with themselves rather than a statement about your value as a person, then you will, over a period of time cease to react at all.” (~I really gotta remember this shiz~) ― Yogi Bhajan

Anonymous
Not applicable
Having the same issue since Rift Core 2.0 was downloaded into my PC. I wonder if it's because it's running off a UWP app?

Anonymous
Not applicable
I have the same issue.

Black screen after i put my headset back on

I need to close minecraft to make the rift work again.

 😕 

LazarusG
Honored Guest
Same here. Anyone have an idea when this started? I hadn't played it much recently. Has anybody tried revert back to Classic Oculus Home?

dreatern
Protege
Same problem here. If you remove the headset you can not play anymore. 
The game don't crash, but when the headset is placed on your head again, the screen will be black and on the mirror window will show the Minecraft logo. If you remove the headset the mirror will show the game again running and detecting the rift movement. 

I'm using Rift Core 2.0
VR ART Discord Server: https://discord.gg/cvuWAHu
Chat (text and voice) all kinds of art in VR. Draw, Paint, Sculpt, Music, Animation.... Share your sculpts, stamps, references, mesh, videos, tutorials, find someone to join your sculpture session and learn together.  

Irabellator
Explorer
Wanted to chime in as well.  Same issue ever since Rift Core 2.0

...and does anyone else have an issue where Minecraft changes what item your currently using at random times?  I have 2 PC's with rifts, and both have the same issue.  Its been like that since Minecraft VR launched.

CBurnett1989
Honored Guest
I found a fix for this, at least for me. I got frustrated with it enough to start trying everything.

Take your headset off, and close the oculus software while minecraft is still running. Put the headset back on, and the software will reboot shortly. Now you should be able to take it off and on without that issue. Only tested with myself, so if this works for others let me know and spread the word!

nilz23
Explorer
CBurnett1989 that fixed it for me, thanks I guess for being more useful than Microsoft/Mojang and Oculus combined.