Showing results for 
Search instead for 
Did you mean: 

Quest games suddenly lost under Oculus account since the release of the Quest 2 etc

Hi, I already opened an ticket for this problem, so this question is to all the Quest 1 users. Since October 2020 my Oculus account got suddenly automatically disconnected from my Quest 1. I paired the my Oculus Quest 1 again to my Oculus account. I tried to start an game on my Quest 1 , but an pop up screen appeared and ask me to go to the Oculus website to choice to keep using your Oculus account or an Facebook account. 

I went to the website and actually i coudnt choose any thing. I was quite upset, because i dont have any Facebook account. So i factory resetted my Quest 1, because i suddenly couldnt play any of my purchased games without this annoying pop screen. 

After the factory reset I paired the Quest 1 with my only one Oculus account that I have.  Unfortunaly i couldnt upload my two Quest games. These games were not purchased.

So I contacted support.

The first questions I got was :
May I ask if you had attempted to link your account to Facebook. As this may have created a new Oculus account instead. 

To verify this may I please have the following:

  1. The name and current email address on your Facebook account
  2. Your Oculus product serial number (if you haven't received it yet, please provide your Oculus order number) 
So it seems even you dont have any Facebook account, somehow they assume that you have.

Does anyone also experienced this ?

Anyhow I am still missing my purchased Quest games. After 9 days of email and sending proof, they still asume that i have an Facebook account that is now connected to these 2 missing Quest games. Another strange part is, that i still see all my purchased Gear VR games. 

Who else experience this with his/her Oculus account ? 


Have you tried looking in the mobile app or the oculus website to see your purchased games?
For example, to see a list of all game purchases:

That might help narrow down whether the games have disappeared, or maybe the Quest was somehow using the wrong account. Maybe? Something odd is going on if it just removed them.

It does sound like the account you used with the Quest after the factory reset isn't the one you bought the games on.

Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2