Showing results for 
Search instead for 
Did you mean: 


Heroic Explorer


When I first saw this in the Oculus Home store I was elated!  This is what VR is all about - enabling experiences you'd never be able to experience in real life...  But, would it be any good for $14.99 on my Oculus Rift?

Chernobyl VR Project is what I'd call a "mixed medium" VR experience.  It combines:

1.  360 degree videos

2.  360 degree photos

3.  Narration and text

4.  3D-rendered explorable environments

So, first off I must say that the content is fascinating.  There are a lot of excellent facts I had no idea about, such as those about construction of ill-fated Chernobyl Theme Park (no spoilers).  The content is also tied together very well - there is an overhead map that allows you to select certain areas, and within those areas you can select certain items to trigger content.  Some of the areas are fully explorable, some are not.  The ones that are not explorable are often 360 degree photos with key areas you can warp to that triggers videos or other photos.

One criticism I have is the quality of the 360 videos.  While quality of VR videos seems to be low resolution across all experiences, the videos in Chernobyl VR Project appear especially low resolution - not quite up to the level of Discovery VR, for instance.  I am not sure if this is due to the camera used, quality reduction to accommodate the GearVR, or simply space reduction - currently the game clocks in at over 7GB which is the largest Oculus Rift game I am aware of.  I hope the creators of this have a high resolution version of the videos they could release when VR hardware becomes more capable - the subject matter demands it!

The 360 photos, on the other hands, are very good.  They do not suffer from the resolution issue of the videos and contain lots of fine detail similar to typical photos that are available elsewhere on Oculus.

In environments that you can walk around in, the 3D-rendered graphics quality is great, with some nice shader effects and attention to detail to really make you feel like you are exploring a fallout-poisoned environment.  Movement is handled via typical left stick/right stick gamepad controls, thus some may experience motion sickness in these areas - however, this does not make up the whole game, so it should not be a huge problem for most. Sound is atmospheric and fits the mood.

Overall, I recommend this project for the $14.99.  It is in Early Access and can only get better, plus considering with the subject of the content and the amount the price seems fair.  Remember though, this is an educational experience - not a game!


Honored Guest

Nice review, thanks in the name of Chernobyl VR team 🙂 We're really glad you liked the experience and shared your thoughts.

About your concern on 360 movies quality - we know it's still underdeveloped in our app. Actually it's not about the file size for the application build, but because of performance and source materials quality. 

First, we had some framerate issues in engine (note, that this is not a video player but 3D game engine that needs to combine different ways of display - models, textures, movies, photos). Some features of engine related to 3D movie playback are still not working well. We were quite experimental on this approach and still have some updates to do on optimization of movie playback. 

Second, some of source materials were shot when our 360 recording system were still not finalized - 360 camera, image stabilization, recording parameters, drone handling, just to name few of them. We gathered this material and used it even knowing it's not perfect (that is one of the reasons why we put the app to Early Access, not final work). 

It's very hard to get permission to fly drone over Chernobyl right now when there is a war on Ukraine, so we couldn't record some of the areas as much as we wanted and repeat the shots when they were not sharp enough. To re-capture some of the movies with final quality we had to wait until we're perfectly prepared and final on our working pipeline, and now it seems it's going to happen. Next week we're going to Chernobyl to make a final shot on the 360 recordings and then many movies (not all, though) will get an upgraded quality before we release final version of the application.

Keep your fingers crossed 🙂

I can't get this to launch from Home. It automatically launches steam VR when i launch from Oculus Home, and does nothing but shows the unreal logo on my desktop. Any ideas before i contact oculus? 

@Sadocommando theres the officialy onoffical review thread also here
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

@CJ I have the same problem. When I launch it through Oculus Home it just opens SteamVR and doesn't launch the game, even after I disabled Steam and set Unknown Sources to false in Oculus Home.

Honored Guest
I also have the problem of Steam launching and nothing happening. Big deception, this is the first title that I bought and it's not launching.

Honored Guest
The same here. It does not start. Opens only SteamVR with a big VIVE logo. This is probably the kind of advertising that Oculus in their "EverythingWorks"-Store operates  😄  😛  😘

Same problem here, I guess no solution as of yet ?

the solution was posted a while back as per LZ's shortcut... the problem is SteamVR is being triggered when it shouldn't be.

If the SteamVR window isn't already open..... open Steam, then click on the VR icon in the Steam window at the top right. When the little SteamVR window opens at the bottom of the screen, click on the SteamVR drop-down menu and select 'settings', choose 'Developer' from the list on the left, then you'll see a box for 'Start SteamVR when application starts', make sure that's unticked.

Intel 13700K, RTX 4070ti, 64GB Corsair Vengeance DDR5, Asus ROG Z790-A, Samsung 2TB 990 Pro M.2 (x2), 4TB 870QVO SSD, Corsair H150i Elite Capellix AIO, Corsair 5000D Airflow, Windows 11 Pro 23H2 (10.0.22631)

@DaftnDirect I tried this solution but it still launches the steam VR environment. In addition to that option, I have tried turning off Steam, killing all Steam processes including SteamVR, disabling "Unknown Sources" in Oculus Home, and launching the .exe directly from the Oculus Software folder. Loads the Steam interface every time and doesn't play.