Oculus Quest 2 and Quest
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Air Link Help (Oculus Quest 2)

I kept thinking if the Oculus Quest 2 can use a USB with a charging cable on it for Air Link.I have tried that, but nothing helped.During use, I thought it would work from going onto air link in my Quest 2 and enabling air link.I need some help from ...

air link not working

I got the oculus quest 2 for Christmas, and when I set up air to my pc/steam, it worked for games like gorilla tag but when loading a heavier game like windlands 2 the game display on the quest would freeze up and crash, but on the PC side everything...

Anonymous by Not applicable
  • 0 replies
  • 0 kudos

Airlink is not working. (with Quest 2)

I am using Oculus Quest 2.It's the latest version, version 33. My laptop specifications areWindows 10 Home / x64 / GeForce GTX970M + Intel(R) HD Graphics 5600 / RAM 8GB / Intel(R) Core(TM) i7-5700HQ CPU @ 2.70GHz(Oculus Link Recommended Specs : https...

Resolved! Oculus Quest 2 & Steam VR performance issue

Just bought Quest 2 and wanted to play some vr games I have on steam (Radeon RX 5300M & Vega 10)But any game on steam vr is very laggy, image cropping and 100-200 ms / 13.9 ms. I have Oculus Link cable, but with Oculus Air Link same thing.Googled it ...

Anonymous by Not applicable
  • 7 replies
  • 0 kudos

Air Link Wont Work!

Ok, so I'm trying to get into air link right? But whenever i press launch, there are 3 loading dots. and when the loading is over,it takes me back to the oculus home screen. And, I get a message when trying to launch...

Screenshot 2021-05-03 190453.png

Air Link 노트북 연결

Air Link 노트북 연결 오큘러스 퀘스트 2 와 오큘러스 프로그램 버전 모두 동일하게 패치되었고 Air Link 둘다 ON 시켰지만 오큘러스 퀘스트 2에서 노트북을 검색할 수 없습니다 이 현상이 발생하는 원인은 무엇인가요?? 해결방법을 알려주세요 무선으로 연결할 수 없습니다.

Intermittent High Ping On Quest 2

So I was going to play Steamvr with Airlink both on wifi. I know bad idea but it turns out it wasn't my PC that is having the problem but my Quest 2.round-trip min/avg/max = 1.754/69.303/455.035 msAs you can see not great this was pinged from the rou...