Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 4488 Views
  • 35 replies
  • 2 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Can I transfer to my child's account?

My son recently purchased an Oculus Quest 2 with his money. He turns 13 soon, but as his parent I'm OK with him using the Oculus in the meantime. To get things up and running I linked the device with my Facebook account. Since I can't create an accou...

Bought Game, Didn't appear on library, now it's missing on store?

I just bought Lone Echo for the quest 2 through the headset. I got the email from oculus proving that the purchase has went through, as well as bank statements showing the money taken out of my account as well as an email from paypal also confirm the...

Zybun by Honored Guest
  • 2461 Views
  • 5 replies
  • 0 kudos

Oculus Quest 2 factory reset doesnt remove Account

I was trying to use cousin's referral code and I ended up in this situation.I'm having a number of problems including the pairing to the app not working, But I think the reason is partly that when I factory reset I'm already logged in, not sure if it...

Can't use mail address with "-" and can't make support tickets

I want to change the email address of my Meta account but never get confirmation code mails (apparently because the "new" address contains a hyphen). So I tried creating a support ticket about it, but can't do that either, it just says "Something wen...

itkXR by Honored Guest
  • 441 Views
  • 1 replies
  • 0 kudos

AuthModule returned invalid device scoped access token

Hello there, i just can't find any bugfix for the issue I can't see my profile picture at navigation panel, if I try to open any paid game it crashes and if i try to interact with the store products it returns "Authmodule returned invalid device scop...

Moving account from one Quest 2 to another Quest 2?

What's the most efficient way I can transfer my account and other data/settings from one Quest 2 to another one and ensure minimal or no data loss? Background: I got a Quest 2 from my company to work on a project. That project is now complete, and I ...

False account suspended

First off my main account horzion worlds servers crashed and it was removed from alot of people’s game library then was put back. The second time it happened within the week of March I everyone got their stuff back in there library but mine it’s been...

4F1F6C05-98B0-455B-AE8B-5DD26B8A1319.jpeg

Resolved! My account won’t load.

 “Unable to load. Please try again later.“ is what my oculus says when ever I go to my account. This has happened before and I factory reset and it fixed it. I month or two later it’s happening again. I don’t wanna factory reset and lose my progress ...

7E7F4538-E6F1-4B9A-B012-1BFFB692FB17.jpeg

Multiple Household Headsets sharing games?

I plan on purchasing a second Quest 2 for my girlfriend who lives with me. We are hoping to play my coop games together, are we able to share the games I have already bought? I recently spent over $300 on the Oculus store for Black Friday, I would ha...

change username only once every 6 months?

Seriously? What is the actual reason for the limit? It sounds really stupid. Isn't it a game I paid my own money for?! It's easier to change the government issued ID name than the Oculus username. 

Di-man by Honored Guest
  • 707 Views
  • 0 replies
  • 0 kudos

selling quest 1

when i factory reset can another account be added after to so they can use it, and will my account be disconnected so they cant use my games and account?

Shared device not showing up in app

I currently have an Oculus Quest from my friend, which I use for development purposes and have added a second account for me. He has paired it with his phone before.On my account, the device doesn't seem to be in developer mode, but it is on his acco...

MarekLg by Explorer
  • 672 Views
  • 0 replies
  • 0 kudos
Labels