Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Known Issue: Quest 2 SystemUX Crashes when using App Tray/Browser

Hello all, I played some VR last night no issues woke up this morning to find some weird problems. Initiallt the issue was SystemUX keeps stopping, I tried clearing cache and storage for the app to no resolution. I then ran a headset factory reset. T...

Resolved! Known Issue - Meta Device Code Not Working

Everytime I have tried to add another accounts onto my quest 2 the device code on meta.com/device says "Invalid Device Code Request! Please try again!" I have factory reset my headset and done all troubleshooting methods.

Anonymous by Not applicable
  • 56374 Views
  • 94 replies
  • 22 kudos

Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page (https://store.facebook.com/help/support/). Here, you can contact the support team via email or liv...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...

OculusSupport_0-1665172558560.png

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Air Link not loading

Earlier today I turned on my Oculus Quest 2 for the first time and it was working all fine till I decided to try and use Air Link, It connects to my Laptop and clearly shows on both my headset and Laptop that they are connected but whenever I go to l...

68197a77f8b5e3a8852b7e4cc7e1c8fe.png 34166a40ecc58ef0872d8c64822c6619.png

Air link and cable not working for Oculus quest 1

When I open air link or connect via cable, my quest (1) it opens the air link menu(with the white background) and it just freezes, i cant open any games. I can only play oculus games on the normal oculus menu and not any steam games. how do i fix thi...

Resolved! Air link no longer connecting

I play with my quest 2 exclusively with air link so I can access steam vr. I haven't been on in a while and today decided I wanted to play, but the air link isn't working. they are on the same wifiI've restarted both my pc and the oculus pc app and t...

Meta should add support for AirLink on Linux

Right now some of the firmware used for AirLink is windows exclusive, which completely inhibits the use of wireless VR on Linux! While the Linux community may be small major developments by companies like Valve have made gaming on OS entirely viable....

Oculus Quest 2 not connecting with airlink

Whenever I try to connect my oculus to my pc, it never gives my a confirmation code to connect even though I have version 41 installed, please help, I wanna get this fixed as fast as possible.

air link with quest 2 not working, RTX 3050 ti GPU

Hi,i have a really annoying issue with the oculus windows App and Air link on my Quest 2 device... it's impossible to make it work, and i tried everything, including : - disabling of the default integrated graphics card Intel Iris XE in windows devic...

Air link and three white dots

Hi all, Please help. I'm a new user of quest 2. It's great as a standalone vr headset, but i would like to be able to use it as a pcvr headset.Trying to use air link, and have managed to pair it to the pc OK, but....When I launch the air link connect...

Quest 2 - Air Link doens't work anymore

A few days ago Air Link stopped work for me. I can find my PC on the list, but it doesn't connect and it doesn't even give me any error message. I tried to reinstall Oculus software on Windows, factory reset my Quest 2, reboot my router, I also made ...

PC doesn't recognize Quest 2 using Air Link

When I try to use Air Link to connect to the Oculus App on my computer, it specifically says that my computer cannot recognize or find the headset, and says I need to plug it in despite using Air Link. I am not sure what to do in this situation I hav...

Labels