Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Trouble With Facebook/Instagram Accounts?

Hi Meta Community,If you're reading this it means you're facing some issues with your Facebook or Instagram account. We know how important it is to ensure you're able to regain access to your Facebook and Instagram accounts. MetaQuestSupport, Moderat...

Resolved! Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page (https://meta.com/help/quest/). Here, you can contact the support team via email or live chat. If y...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...

OculusSupport_0-1665172558560.png

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Air Link not loading

Earlier today I turned on my Oculus Quest 2 for the first time and it was working all fine till I decided to try and use Air Link, It connects to my Laptop and clearly shows on both my headset and Laptop that they are connected but whenever I go to l...

68197a77f8b5e3a8852b7e4cc7e1c8fe.png 34166a40ecc58ef0872d8c64822c6619.png

OCULUS LINK/ AIR LINK Infinite Loading Dots

Hello all, Summary Oculus Quest 2 is unable to pair with PC via Cable or Air Link (Infinite loading DOTS) Details I try to air connect Quest 2 to my desktop PC. The PC appears there correctly but when highlight it then select the PAIR button, it does...

Airlink unable to connect to PC

Hi so I tried starting up Airlink for the first time since it got out of beta, (it used to work fine when in beta), but it just didn't want to connect. When starting up airlink I can see my pc in the devices list, and I can click on pair. But after t...

OrdinaryOx_1-1661275904001.png

Resolved! Air link no longer connecting

I play with my quest 2 exclusively with air link so I can access steam vr. I haven't been on in a while and today decided I wanted to play, but the air link isn't working. they are on the same wifiI've restarted both my pc and the oculus pc app and t...

Oculus airlink blue connect button greyed out

I know my pc can handle vr because I used benchmarks and also yesterday after some issues I was able to play a game and everything worked. Today when I try to connect to my pc I have oculus app open on my pc but when I'm trying to connect on my quest...

Oculus Quest 2 not connecting with airlink

Whenever I try to connect my oculus to my pc, it never gives my a confirmation code to connect even though I have version 41 installed, please help, I wanna get this fixed as fast as possible.

Airlink Max Connections Help

Hello all, I am trying to find out if there is a limit to how many airlink connections you can have at once on a network. I have been testing out the connections on my new network. We have 1gb line with Unifi UDM Pro and 10gb UDM switch and a WiFi 6 ...

SkyRL by Explorer
  • 887 Views
  • 3 replies
  • 0 kudos

Capacitive Finger Pointing not working over Airlink

Hand controls work as expected inside the native Quest 2 environment, but as soon as I connect to my pc via airlink it stops functioning, preventing me from playing a lot of games.Pressing the buttons works as expected, just none of the capacitive fu...

Endless Loading Screen Using Airlink

I was hoping to use airlink with my quest 2 the night I am posting this, but I ran into a pretty big issue. You see, whenever I launch airlink, my headset simply shows an endless loading screen. I know that airlink is launched since I had seen my han...

Unable to Connect w/ Air Link

Hello, I am unable to connect to my PC via Air Link. It has worked in the past and I have even gone to the extents of factory resetting my Quest 2 and updating it to the lastest available software. 39.0.0.88.336.363807235 including uninstalling and r...

Oculus quest 2 Airlink terrible quality

I've bought quest 2 last week and did all required updates. when I connect the device to my PC for VR mode in twinmotion or enscap 3d model, the quality is terrible. full of lag. in twinmotion it is worse. I put the bandwidth on 200 dynamic, no chang...

Wont connect link

I tryed repair the app, removing the device and nothing works. It connects at first but when I get to the guardian it disconnects and doesn’t show back up please help?

LMASF by Explorer
  • 983 Views
  • 7 replies
  • 1 kudos

Not able to connect to AirLink

Ive done everything I can to get this to work, I've even done a factory reset on my Quest2 and still nothing. It'll work with a USB cable but show the wrong connection type. when I unplug and use AirLink the Q2 will show as "Off" even though its on a...

KrowJob by Explorer
  • 1007 Views
  • 3 replies
  • 0 kudos

inital airlink wont work

I just got my quest 2 and trying to connect it through air link the app tells me to turn it on and turn on air link, I do so and in the settings in the headset its turned on and press confirmed. But the app wont continue to set it up in the app. On t...

Capture.PNG

Will a dedicated router help airlink stuttering?

I've been having trouble with airlink recently. Every time I play any game, but most notably beatsaber, I get these stutters and freezes that can last up to 1 or 2 seconds. The stutters happen at least once a minute and, even if it isn't truly unplay...

Resolved! Oculus Air Link not loading

Hey there,my Oculus Air Link is not loading on my Quest 1. I am pairing it with the Laptop, which works, then I press start and it goes to the white room, then switches immediately back to black, trys to restart and then repeats this circle over and ...

pr0cz by Explorer
  • 6315 Views
  • 4 replies
  • 0 kudos

hands not showing up with airlink

Whenever I use airlink my hands are gone and none of the buttons work. The solution is to uninstall and reinstall but I was wondering if there was a way to stop this from happening again. Its really getting on my nerves.

Labels