Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Not Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! Can’t use mixed reality camera on iPhone since v37

I have an iPhone 13 pro max and the option to use the mixed reality camera just vanished, I’m using iOS 15.3.1, quest 2 v37, oculus app 150.0 but as you can see there’s no option anymore on the right corner of the screenshot, I’m already contacted th...

8C89991D-32DF-4187-87EF-2342D20019D7.jpeg
juant800 by Explorer
  • 7234 Views
  • 26 replies
  • 3 kudos

iOS meta app location services

So after I finally got the meta app to log in (safari block all cookies ... weird), now the app is finally ready to pair with the quest 2. Only it does not work. Bluetooth shows quest 2 connected, it lets me put in pairing code (sometimes detected au...

grembel by Explorer
  • 1511 Views
  • 7 replies
  • 1 kudos

Resolved! Meta Quest App can't log into Meta Account

So I got my Meta Quest 2 today.I already created a Meta account yesterday.Installed the Meta Quest App on my iPhone 6S, iOS 15.7.When I want to log in with email, it asks for access to auth.meta.com, then login prompt.Nothing happens after putting in...

grembel by Explorer
  • 5623 Views
  • 2 replies
  • 0 kudos

New Oculus Quest 2

Hi, I just got the Oculus Quest 2 and it does not work - screen starts with "remove plastic" from your battery - the "universal menu" seems to not be working (oculus button does work na right controller) - controller is clearly not paired (it's worki...

Zet2008 by Honored Guest
  • 555 Views
  • 1 replies
  • 0 kudos

Linked accounts

Ok so basically I had an old oculus account that wasn’t linked to my Facebook then when oculus made the switch to needing a linked Facebook it had made me make a whole new account and on my old account I had made app purchases then on the new account...

p00p_s0ck by Honored Guest
  • 1105 Views
  • 5 replies
  • 0 kudos

Can't login to facebook via Oculus app

I try to login with facebook and it just brings me back to the login screen. I've tried uninstalling and reinstalling the app but it still won't work. I desperately need to access my payment methods. Can someone please help me resolve this issue or t...

Can I pair my secondary account on Quest 2 to mobile Oculus app?

I am using Quest 2, and add a secondary account using Multiple Account (experimental feature). Can I use that secondary account to pair with Oculus app on my phone? I tried but got stuck in "Looking for headset" screen also not able to find 5-digit c...

anhdq by Honored Guest
  • 1367 Views
  • 3 replies
  • 8 kudos

Applications

אני לא רואה את האפליקציות שלי מישהו יכול לעזור

blb770 by Honored Guest
  • 520 Views
  • 1 replies
  • 0 kudos

Oculus App Safety Agreement Not Working

I had to factory reset my Oculus Quest a few months ago when the linking of my Oculus account to my Facebook account bricked my system. However, recently I wanted to try app development in my spare time, and was trying to set up developer mode. Howev...

PC App can't reach Oculus Service

I have checked all the other threads (the most recent being in February of this year) to try and figure out what is going on but nothing seems to work. I updated my Oculus app today and it gives me the message "can't reach oculus service". I have che...

Shared device not showing up in app

I currently have an Oculus Quest from my friend, which I use for development purposes and have added a second account for me. He has paired it with his phone before.On my account, the device doesn't seem to be in developer mode, but it is on his acco...

MarekLg by Explorer
  • 651 Views
  • 0 replies
  • 0 kudos

Its been 10 days and I still cant get Oculus to install

So for some reason Oculus decided to uninstall itself when i tried to repair it, which it told me to do, and now it wont let me reinstall it. Ive tried restarting, reinstalling, deleting files, safe mode, reinstalling the installer, giving it admin p...

Reepus by Explorer
  • 1273 Views
  • 2 replies
  • 0 kudos
Labels