Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Not Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Black screen

Hello my meta quest 2 has been showing me the oculus logo then going to a black screen and turns off plus my controllers won't work during this issue it's been going on for 1 and 1/2 months I tryed booting and factory reseting but it still won't work...

Poker stars vr chips

Brought a $100 pack on the 2.4.23 and didnt recive my chips the developers are aware of this, I've sent photos of chip purchase and emails from Meta saying its an in app purchase there psvr has to give me my chips. I don't want a money refund, u just...

Quest Pro Controller Tracking Issues and Fix

I had a tracking issue with quest pro's controllers. There was about 11" of offset between the real ones and the virtual display. BIG difference!After multiple resets nothing changed. I was getting very frustrated and was about to do a factory reset....

mreimer by Expert Protege
  • 9634 Views
  • 36 replies
  • 3 kudos

Oculis Rift S problem.

Spoiler (Highlight to read)Spoiler (Highlight to read) Hello guys, before 3 days when i walked out the room i hit cable with my foot and pulled Oculus Rift S headset from the table 2 foot height and it fell down on the floor i didn’t try it or look e...

ajzzi by Honored Guest
  • 124 Views
  • 0 replies
  • 0 kudos

My recordings are showing up as grey.

So, whenever I look at my recordings, I can hear them but not see them. I also can not sync the videos. What I mean is whenever I look at a finished recording, it's just a grey screen with audio. Also, whenever I sync it, it doesn't show up in my gal...

TURN OFF CHARGING NOTIFICATION

I know you guys have this problem. the quest two has a really bad glitch that causes it to stop charging for a quick second. Unfortunately it has a useless feature that makes this glitch unbearable. meet the charging notification. a loud ding that ha...

666f by Honored Guest
  • 235 Views
  • 2 replies
  • 0 kudos

Oculus software for dell XPS 15 9570 graphics card.

Recently, I installed my Oculus software, and it worked fine with my Quest 3. However, a few weeks later, the Oculus software is indicating that my graphics card is not supported, despite installing the latest graphics drivers without any improvement...

Schermafbeelding 2024-01-06 203300.png Schermafbeelding 2024-01-06 204149.png

Quest 3 PCVR No 120Hz Refresh Rate

I bought this headset because it advertised 120hz. When connected to a pc via link cable using the quest application on the pc the highest option is 90hz. How can my quest 2 out perform my quest 3 when connected to a pc? There is no option for 120hz ...

Resolved! Issue - When Guardian is disabled Quest 2 brick

Edit: This is a duplicate of this post, but here I report the issue.Hi. I just discovered an strange bug. HardwareOculus Quest 2 (128 GB)OS Version: Latest (21/04/2022) no Public ChannelToo long didn't readGuardian bricks the headset when (Guardian) ...

SoyNexZ by Explorer
  • 3971 Views
  • 4 replies
  • 0 kudos

Quick show of oculus quest logo

When I turn on my oculus it shows the logo for a short time and turns offAnd keeps on doing it and I don’t want to factory reset it again because I have over 150 dollars spend on games and in games!!!

au217 by Honored Guest
  • 185 Views
  • 2 replies
  • 0 kudos

Extreme Tracking Issues

I've had this issue before i had a bootloop which is thankfully resolved, but that besides the point. My Oculus Quest 2 is having the worst tracking issues I've ever seen, making it almost unplayable. My tracking is so messed up, the things it does i...

Resolved! 128GB Oculus cannot use more than 64GB

My 128GB Quest 2 shows a weird behaviour with regard to its storage memory: I used only 32GB, yet it displays memory as 50% used. Also I cannot upload more than 64GB, the system claiming memory full. So basically I can use only 64GB out of 128GB righ...

com.oculus.shellenv-20220202-160813.jpg

Resolved! ovr-platform-util.exe wont run on my windows 11

Any attempt to run the tool will give me this error, I have pasted every portion of this error message and had only a vague reference to a missing JRE.I tried to install a java runtime enviromenet but I don't even know which is missing.Can someone he...

CWINDOWSsystem32cmd.exe.jpg
Linkens by Honored Guest
  • 812 Views
  • 2 replies
  • 0 kudos

Light mode no longer available

Hello i was wondering if there was a way to turn on light mode as i used to have light mode turned on for my quest 2 however recently i wanted to re-enable light mode and i cannot find the option to do so

Oculus quest 2 screen freezing

After updating my screen will freeze in place and everything becomes unresponsive. When I look around I see black and then a upside down version of the screen that I froze onHappens every 30 to 40 seconds and lasts about as long each time

Shocko77 by Explorer
  • 1281 Views
  • 1 replies
  • 0 kudos

Keep black screen in oculus link after closing a game on PC

I use quest 2 to connect with my PC. Each time a close a game on PC accidentally or the game crashed, oculus link will be freezed and keep black screen. However, it will be fine if i close the game in quest 2. I need to reinstall the oculus app on pc...

YauFeel by Honored Guest
  • 531 Views
  • 1 replies
  • 0 kudos

Resolved! VRChat always start in desktop (oculus app / rift s)

so for some reason VRChat only start in desktop mod VRChat works but no vr. in the headset you see the loading screen I tried:-uninstall and reinstall VRChat (manually and the uninstall in the Oculus app)-uninstall and reinstall the Oculus app (manua...

Annoying bug in the Headset

Please help me out here. So the sound when you select any thing in the menu or in the settings keeps looping and there's no way that I know of to stop it. some times it goes away but most of the time it stays its very annoying it lingers in games and...

Lone Echo 2 - Series of Issues.

First let me say this game is awesome... if not a bit stable. I have been through the following iterations: Completely stable experience with the original Lone Echo. Install Lone Echo 2 and was able to play for 45 minutes before picture and sound sta...

Anonymous by Not applicable
  • 1013 Views
  • 1 replies
  • 0 kudos
Labels