Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Trouble With Facebook/Instagram Accounts?

Hi Meta Community,If you're reading this it means you're facing some issues with your Facebook or Instagram account. We know how important it is to ensure you're able to regain access to your Facebook and Instagram accounts. MetaQuestSupport, Moderat...

Resolved! Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page (https://meta.com/help/quest/). Here, you can contact the support team via email or live chat. If y...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...

OculusSupport_0-1665172558560.png

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Oculus Rift not S HDMI not working

I have an Oculus Rift and on the Oculus app I find that I have "No HDMI connection". I have checked all the cables and have done multiple restarts. Please help.

No HDMI Connection on Oculus Rift

I recently purchased a new graphics card which was a RTX 3050 and had an original Oculus Rift that was never opened. I recently went to set up my Oculus Rift and as I was setting it up, I connected both of the sensors successfully, but the HDMI canno...

Anti-Matt by Honored Guest
  • 1753 Views
  • 1 replies
  • 0 kudos

HDMI and USB 3 not connecting - Rift S

To put it simply, I believe that both sensors are not working. For one (I believe) that the sensors are supposed to have some sort of light on the top as a status that it's on. Neither of them are on. Second of all, it says that there's no HDMI conne...

1d36b30241ee4d486a880c83424bf804.png
Noxahh by Honored Guest
  • 585 Views
  • 1 replies
  • 0 kudos
Labels