Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

My Oculus 2 Link app is glitching and not responding

Hi,My Oculus 2 Link app is glitching and not responding.When I connect to my PC after clicking on "Link" the view start to glich and not responding at all, and I can see only the front area of the 360. the bach is glitched with black\grey statics.Whe...

my right hand quest 2 controller wont track

only my left one works properly the right controller vibrates and I can use the oculus button on it but that is all, it does not track either so I can not move it around.I have tried.restart.factory reset.cleaning it.replacing batteries.recharging th...

Dear Community i need Experienced Help

I Got the Oculus Rift today from a Friend, and i want to have a good Experience in VR (FPS is Priority) and as second the Resolution (but i dont want to look at a Pixel Mountain) so these are my Hardware components) please help me giving me good Sett...

Anonymous by Not applicable
  • 409 Views
  • 0 replies
  • 0 kudos

My Oculus Rift S has stopped working

For the past month or so my oculus rift s has slowly decayed in quality. now every time I launch an application, it works fine for about 1-4 minutes before freezing my entire computer, shutting down and giving me a message that my DisplayPort has dis...

DaBigMehi by Honored Guest
  • 1405 Views
  • 4 replies
  • 1 kudos

Oculus software install keeps stopping after so many tries

I keep getting the error message below. Please help [Warning] [7/15/2022 4:03:45 PM] Error submitting Marauder packet:System.Net.Http.HttpRequestException: Error while copying content to a stream. ---> System.IO.IOException: Unable to write data to t...

Multiple problems with my headset and controllers

About a month or two ago I had some controller drift that I fixed, I stopped using my Quest for about a month, and I come back to find out that the controller drift is worse than ever, the tracking turns off about every five seconds and turns on in 1...

BlakeCobb by Honored Guest
  • 574 Views
  • 1 replies
  • 0 kudos

Airlink not working

so my pc is connected to my Tp-link load balance broadband Router TL-R480T+ and my wireless router is connected to my load balance broadband router which my Oculus is connected to so when I try to connect my oculus to my pc through Airlink it just ke...

atageo by Honored Guest
  • 732 Views
  • 2 replies
  • 0 kudos

Error link/airlink rx 580 8g

Hello. i'm trying to connect meta quest 2 to my pc but the oculus app say me " oculus have detected a problem with your graphics drivers"Well, i trying the latest, the recomened and the 21.7.1 (im actually on 22.5.1) i have a ryzen 7 3700x and rx580 ...

HELP

I deleted the Rift s USB hub in the control panel, and now nothing has been working the USB never works works when I plug it in. It just tells me the USB connection is not working, is there anyway I can recover it.

BLORO66 by Honored Guest
  • 769 Views
  • 4 replies
  • 0 kudos

Please help. I am getting very frustrated.

Hello, so my Oculus Rift S is having problems with tracking. Specifically after the Oculus update. So I have been having lagging since last night, figured it out. Turns out it was SteamVR. So I fixed that then went to sleep so then i can see if it wo...

Oculus Quest 2 Power Issue

One day I tried to use my oculus and it worked fine and then I turned it off like normal and when I went back to it the next day the indicator light does not turn on when plugged in to any kind of cord. If it does charge it does for a few minutes the...

Resolved! VRChat always start in desktop (oculus app / rift s)

so for some reason VRChat only start in desktop mod VRChat works but no vr. in the headset you see the loading screen I tried:-uninstall and reinstall VRChat (manually and the uninstall in the Oculus app)-uninstall and reinstall the Oculus app (manua...

My oculus quest

Earlier I was playing on my oculus perfectly fine I got off than got back on and was greeted with the Tracking lost screen so as usual I tried to use my controllers to get out of the screen but I found I couldn't use my controllers so I tried to rest...

adubfr by Honored Guest
  • 486 Views
  • 1 replies
  • 0 kudos

Help my oculus quest 2

hello, I get a yellow dot on the left lens where I'm looking, I still don't know what happened to it, it suddenly came out, could you help me, what can I do?    

E4CDD600-93C6-4071-BCD4-D3AF25C1CA68.jpeg 0C69833D-0371-4FA3-938D-05F360C780B0.jpeg 9C9B2243-CA56-4513-9A69-57812C1248E6.jpeg 5C2677FE-CA4B-41EE-A2A4-692A645D9512.jpeg

Apps do not install oculus pc

I posted about this a week or so ago and yet there has been no fix, only temporary 'fix' I have is that I installed it on my headset alone, instead of using oculus link. Which is fine but at the end of the day I still would rather connect it to my pc...

Labels