Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 5879 Views
  • 41 replies
  • 2 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Meta Quest 3 USB Update Mode Loop

I have tried every option to boot out of this loop and nothing worked. So I had to get a replacement. Upon sending my replacement they advised I wouldn’t get a new one back for 8-14 business days (2-3 weeks). I obviously got upset because I spent $50...

Unable To load Content

Is anyone experiencing the ‘Unable To Load Content’ issue when either trying to travel to another world or just when pulling up your menu and trying to add someone as a collaborator. It seems to happen often and during other times.

Payment Method not appearing

I just added a payment card on Meta's website and attributed it to my account.I am currently having an issue where this new card is not appearing as a payment option.The app will not allow me to add my payment card either.When I try to delete old car...

teo813 by Honored Guest
  • 315 Views
  • 3 replies
  • 0 kudos

Resolved! Quest Pro Controller Tracking Issues and Fix

I had a tracking issue with quest pro's controllers. There was about 11" of offset between the real ones and the virtual display. BIG difference!After multiple resets nothing changed. I was getting very frustrated and was about to do a factory reset....

mreimer by Expert Protege
  • 11306 Views
  • 38 replies
  • 4 kudos

Can't turn on dev mode!!

 ive done all the steps, factory reset my quest, contacted dev support and they told me they don't handle this type of stuff

1000027594.png

Computer doesn't meet the updated minimum specifications.

My laptop is an ROG Strix G834JY with i9-13980, 32gb RAM, NVIDIA RTX4090 GPU GDDR6 @16gb with HDMI 2.1 and 1.4 display ports. And, I am l getting the message that "my computer doesn't meet the updated minimum specifications. WHAT!!! I looked at the r...

DashQuest by Honored Guest
  • 233 Views
  • 2 replies
  • 3 kudos

1 Game Not Working

I've been playing Mothergunship: Forge. It was working fine earlier today. I tried to open it today, and it shows the name of the game and then goes black. Game does not run. I've tried restarting the system, uninstalled and reinstalled the game a co...

Brinck13 by Honored Guest
  • 212 Views
  • 0 replies
  • 0 kudos

Oculis Rift S problem.

Spoiler (Highlight to read)Spoiler (Highlight to read) Hello guys, before 3 days when i walked out the room i hit cable with my foot and pulled Oculus Rift S headset from the table 2 foot height and it fell down on the floor i didn’t try it or look e...

ajzzi by Honored Guest
  • 159 Views
  • 0 replies
  • 0 kudos

Muting charger plugin sound

Everytime I have my headset plugged in the charging port must be either dirty or bent inside but when it's plugged in it constantly makes this little jingle every millisecond and won't shut up. I have to unplug it in order to stop hearing the sound E...

Sabbathvr by Honored Guest
  • 247 Views
  • 0 replies
  • 0 kudos

Quest 2 won't charge or reset

The only time I can get it to do anything is when the charger is plugged in and then it just comes on flashes logo shuts right off the a couple seconds later does the same thing comes on shows logo shuts off comes on shows logo shuts off all in the s...

Character moves without touching controller

Every time I play a game (bait) for some reason it moves me back even though I don’t touch my left controller. I don’t know if my controller is broken. But if you know how to fix it please let me know.

Unable to open a url in oculus quest 2 browser

I have tried this URL of an x-ray image it opens on all my devices but quest 2 browser wont open and shows error of internet blocked , this is the URL :- http://122.176.21.59:9000/ftp/report_id--140--newfile.jpg

95Animesh by Honored Guest
  • 605 Views
  • 8 replies
  • 0 kudos

TURN OFF CHARGING NOTIFICATION

I know you guys have this problem. the quest two has a really bad glitch that causes it to stop charging for a quick second. Unfortunately it has a useless feature that makes this glitch unbearable. meet the charging notification. a loud ding that ha...

666f by Honored Guest
  • 305 Views
  • 2 replies
  • 0 kudos

Oculus software for dell XPS 15 9570 graphics card.

Recently, I installed my Oculus software, and it worked fine with my Quest 3. However, a few weeks later, the Oculus software is indicating that my graphics card is not supported, despite installing the latest graphics drivers without any improvement...

Schermafbeelding 2024-01-06 203300.png Schermafbeelding 2024-01-06 204149.png

Quest 3 PCVR No 120Hz Refresh Rate

I bought this headset because it advertised 120hz. When connected to a pc via link cable using the quest application on the pc the highest option is 90hz. How can my quest 2 out perform my quest 3 when connected to a pc? There is no option for 120hz ...

Resolved! Defective Meta Quest 2 Headset

Spoiler (Highlight to read)I was recently sent a defective Meta Quest 2 headset. It doesn't work. I submitted a claim and have sent numerous emails to the Meta Store Support, but no one responds. I cannot find any telephone number to contact someone....

Resolved! Issue - When Guardian is disabled Quest 2 brick

Edit: This is a duplicate of this post, but here I report the issue.Hi. I just discovered an strange bug. HardwareOculus Quest 2 (128 GB)OS Version: Latest (21/04/2022) no Public ChannelToo long didn't readGuardian bricks the headset when (Guardian) ...

SoyNexZ by Explorer
  • 4242 Views
  • 4 replies
  • 0 kudos

Quick show of oculus quest logo

When I turn on my oculus it shows the logo for a short time and turns offAnd keeps on doing it and I don’t want to factory reset it again because I have over 150 dollars spend on games and in games!!!

au217 by Honored Guest
  • 233 Views
  • 2 replies
  • 0 kudos

Cant remember what email i used to login for my meta account

Hello Meta I need help with one of my old meta accounts named @egoisticmite (not sure if the name helps but I'm gonna type it in anyway). I forgot my email, and don't know what to do. My meta account has been gone for a long time now and I'm not sure...

TjarlH by Honored Guest
  • 742 Views
  • 3 replies
  • 0 kudos

Resolved! Refund Quest IAP Purchases?

I've been searching around but is there no information about if it's possible to refund IAP to someone who accidentally purchased items in game. Is this possible to do?

Labels