Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! USB 3.0 issues with Quest 2

I see lots of similar posts about things surrounding this issue but they usually get brushed off, I am hoping that making this post and outlining what I have done so far it may finally prompt a fix. Essentially the issue is that when connecting with ...

Computer doesn't meet the updated minimum specifications.

My laptop is an ROG Strix G834JY with i9-13980, 32gb RAM, NVIDIA RTX4090 GPU GDDR6 @16gb with HDMI 2.1 and 1.4 display ports. And, I am l getting the message that "my computer doesn't meet the updated minimum specifications. WHAT!!! I looked at the r...

DashQuest by Honored Guest
  • 207 Views
  • 2 replies
  • 3 kudos

Resolved! can't set oculus as active openxr runtime

i have a quest 2 and use it on link but it wont work at all because when i click the button here it just does nothing in the quest when i click enable link it loads for a few seconds and just reloads the home area (nothing happens)please help my ques...

jeevil_0-1635902283795.png
jeevil by Honored Guest
  • 115841 Views
  • 96 replies
  • 10 kudos

Quest 2 not fully charging since 39.0 firmware update

So, I have recently discovered a huge potential problem. I started to notice that my Quest 2 won't charge - even though it would show that it's charging both by LED and the battery icon. After using the Link, I always sit the Quest 2 down and power i...

Wifi disconnects when connecting to PC over USB

Whenever I connect Quest 2 to a PC with a USB cable (that I use for Oculus Link), Wifi disconnects immediately and couldn't re-connect. It says "check your password" or such. Obviously the password is correct because as soon as I disconnect USB, Wifi...

Resolved! Quest 2 PC Link GTX 1080 Settings

So I thought I'd share my settings I have setup on my PC just in case anyone has a similar setup and is finding it difficult to get a decent image quality whilst preserving a stable framerate using Oculus Link. (I don't use Airlink/Virtual Desktop) M...

Oculusdebugtool.png graphics.png steamvrset.png
Lfanvr by Explorer
  • 17012 Views
  • 7 replies
  • 10 kudos

Oculus link is not supported by new RTX 3xxx ?

Hello, I am having problems with connection to my OQ 2. I read some replies that there is no update for nvidia RTX 3xxx and that Oculus link might not work or supported it yet. Today i bought a cable to try some games from PC or SteamVR but as a lot ...

Pendou by Explorer
  • 6963 Views
  • 14 replies
  • 0 kudos

My Oculus 2 Link app is glitching and not responding

Hi,My Oculus 2 Link app is glitching and not responding.When I connect to my PC after clicking on "Link" the view start to glich and not responding at all, and I can see only the front area of the 360. the bach is glitched with black\grey statics.Whe...

Quest2をOculus LinkでPCと接続できたけど、ホーム画面が床と天井のテクスチャしか表示しません

Quest2でOculus LinkでPCとの接続ができて、メニューやアプリの実行はできるのですが、ホーム環境が床と天井がグレーの平面テクスチャでバーチャル環境が出てきません。Quest2をOculus LinkでPCと接続すると、Rift環境になりRiftのバーチャル環境になあるかと理解していましたが、違っていたでしょうか。一度Oculusソフトをアンイストールして、各所の「Oculus」フォルダなども削除して再インストールしてみましたが、変化ありませんでした。対処方法などありましたら、教えて...

Calmsea68 by Honored Guest
  • 1243 Views
  • 0 replies
  • 0 kudos

Audio crackling - Link/AirLink

Most recent update here:https://www.reddit.com/r/oculus/comments/r3n2oy/audio_crackling_noises_over_linkairlink_quest_2/ Crackling noises are heard at certain sound frequencies when streaming via Link/AirLink. Especially human voices. The issue seem ...

phobos2077_0-1637615786342.png

Oculus Go - link to dropbox doesn't work

Hi, I've had my Oculus Go for years now, and have been happy using it as my main VR device for architectural 3D images, using the Gallery App and pulling the image files from Dropbox (within the Gallery App) Yesterday I switched on my Go and to my su...

tsomek by Explorer
  • 1378 Views
  • 5 replies
  • 0 kudos

Windows 11 Link Problems Thread (with solutions) removed

"Oculus Quest 2 Windows 11 Performance. can never hit maximum FPS with link cable." Hi Oculus, could we get some transparency as to why the thread above (nearly 50 pages long) was nuked today? The problems it described still exist and community membe...

Torg20 by Explorer
  • 1309 Views
  • 6 replies
  • 5 kudos

Link notification disconnecting

Hi - I've been trying to link my Oculus Quest to my PC - all software is installed and I had it worked a few months before this however everytime I try link the headset to my PC now I get the notification saying it is connected and then the one on th...

Anonymous by Not applicable
  • 527 Views
  • 1 replies
  • 0 kudos

Link cabel not working anymore

Bought quest 2 headset almost a year ago, and bought the official cable as well. Worked fine, until today. The headset connects to the phone app no problem, and when I plug the cable in it's charging. I tried connecting it to my laptop as well, same ...

scr1bblz by Honored Guest
  • 538 Views
  • 1 replies
  • 0 kudos

Resolved! Oculus Link crashes after playing PC(.exe) build game

Oculus Link crashes after playing PC(.exe) build game. I develop a game of VR(Oculus Quest 2) in Unity. I build APK file and can play it with an actual machine, but a bug occurs when I build for PCs(.exe file) and play with an actual machine using Oc...

kuryu92 by Explorer
  • 1523 Views
  • 1 replies
  • 0 kudos

PLEASE FIX WINDOWS 11! for oculus quest

I want to play my games again, its taking so long and no work arounds or nothing that work. i cant go back to windows 10, there are to many things to change and stuff if i need to do that. How difficult can it be to fix this, not that much could have...

Problem with crashing in Link

I'm having an issue with my oculus quest 2 crashing in the oculus link. SteamVR works great in the link, as well as games I can run natively, but anything I try to launch through the oculus desktop app in the link (wired or air) it either crashes ins...

Oculus Link On Quest Not Working

I use Oculus Link with my Original Quest. I use the charging cable that came in the box. When I use it, it sometimes isn't detected. My PC is above the requirements, so I don't know why it was doing this. It said "General device problem", which is in...

Wumixe by Honored Guest
  • 758 Views
  • 1 replies
  • 0 kudos

Oculus Quest Link loading screen and pointer freezing

For both my Oculus Quest with Link and Oculus Rift S, I got the same annoying problem: Infinite loading of oculus LOGO, every time when controller pointers appear, they just freeze and force another loading process, black screen, then logo comes out ...

Oculus Quest 2 link problems

I have a gaming laptop that has an NVIDIA 1050 TI graphics card and i have a usb 3.0 port (which apparently doesn't show up) So i'm just going to break it down a bit. I try linking my Quest 2 with a 3rd party cable from Party Link and it works every ...

qhy by Explorer
  • 748 Views
  • 1 replies
  • 0 kudos
Labels