Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Quest link not working, keeps showing me three dots

I recently got my Oculus and just received my link cable, when I plug the cable into my computer it shows on the oculus app that I am connected and active although when I go to hit the quest link in Oculus I am met with a black screen and three dots ...

Resolved! Oculus Link Interface are shaking

Hi, I notice after update to v39, my interface (the selector dish) and room on the link are very shaky. (both on cable and airlink) https://vimeo.com/713549419As you can see the normal home is ok, the screen on the link is also fine. only the room be...

Oculus Quest 2 - Stuck on Link Black loading screen 3 dots

Spoiler (Highlight to read)Hey guys so recently I had a problem where when I tried to launch link through my quest 2 with a usb c cable it would get stuck on a black loading screen and take me back to the quest 2 menu, what I found out through Reddit...

ITZZHIRO by Honored Guest
  • 11714 Views
  • 7 replies
  • 3 kudos

Problem with oculus link now bevor it worked.

My problem is maybe simple, the oculus link worked fine. then i was testing some games over mobile and hat do this code in everything fine. Today i want to use the link again i shows everything fine but i don't see my desktop anymore they are gone wh...

My Oculus 2 Link app is glitching and not responding

Hi,My Oculus 2 Link app is glitching and not responding.When I connect to my PC after clicking on "Link" the view start to glich and not responding at all, and I can see only the front area of the 360. the bach is glitched with black\grey statics.Whe...

Quest 2 Link cable crashing almost instantly

I'm having an issue where every time I connect my link cable to my quest, It will connect for a good 5 seconds before it crashes. I've tried 3 link cables and the Quest 2 software picks up that its connected, but it just can't link. Air link works fi...

ykJacks by Honored Guest
  • 575 Views
  • 1 replies
  • 0 kudos

Quest 2 seriously deteriorating after only 1 1/2 years

recently, my amazing Quest 2 has suffered some serious afflictions to it’s functions and I am very distressed, disappointed and frankly irritated. After only one and a half years of owning it, this product has begun to fall apart. guardian cannot sus...

Ravenval0 by Honored Guest
  • 590 Views
  • 1 replies
  • 0 kudos

Usb 2 working but not 3

Hi i had this problem widh my old pc to (same cable)i got a usb 3.2 cable and when i put it into usb 3 slot i get accsess data but not link.and som time ago i was able to "start" link but just had 3 dot loading screen forever.thank you in advance

Halblo by Honored Guest
  • 533 Views
  • 1 replies
  • 0 kudos

Oculus Link Cable will not work

Hi everyone - have a bit of a problem. My Link Cable (new) will not work. Neither the PC or Quest 2 get any type of notification. The light on the side of the quest is orange. I'm baffled as to why it will not work. Air link is off - I've done a fact...

Can't use triggers for certain interactions (WEIRD ISSUE)

Hello, all, I am having a glaring issue with my oculus. Everything works fine until I boot up oculus link. I first noticed that the triggers weren't working for me in phasmophobia. Then, maybe a week later, I now notice that the laser pointer that co...

Oculus Quest 2 Blank Link Screen

Whenever I plug my Quest 2 into my laptop, all that I see is a blank screen. I plugged it into my friend's computer who also has an Oculus and it worked there but wouldn't work on my laptop when using the same cable. I have an HP Omen 15 and have uni...

Oculus Link Suddenly Not Working

SPECS: Microsoft Windows 10 Home, Processor Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), Installed Physical Memory (RAM) 16.0 GB, NVIDIA GeForce GTX 1050 Ti I have been using my 3rd party link cable for ages, ...

Vrcover 5m link cable is not working

So i recently bought q2, normally i have rift s but i wanted to make a difference.The problem is when i plug in to pc, its charging normally, but its not recognizing pc.I tried with original oculus charging cable and it works fine, also i tried with ...

Labels