Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 5809 Views
  • 41 replies
  • 2 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

2 step authentication not working

I have my authentication app in my smartphone but everytime I enter the code, it says its an incorrect one, so i cannot enter my developer dashboard and do work. Can i update my authentication code to work, download a new one for my app or what can I...

Jehloz94 by Honored Guest
  • 170 Views
  • 8 replies
  • 0 kudos

Meta account BS

We are trying to use our oculus -excuse me, meta quest 2 and it won't let us log in. We have to create a meta account but there are dead ends everywhere. It keeps says we are logging in using a different email than we originally used but we arent. Th...

Resolved! Cannot log into iOS app on ipad using Facebook

I have already successfully logged into my account using the Oculus app on my iPhone. (I've gone through the merging of the FB and Oculus accounts process).I am trying to sign in to the Oculus app on my iPad (iPad Pro, 4th gen, OS 15.2.1). When I get...

jfdonohoe by Honored Guest
  • 2093 Views
  • 4 replies
  • 0 kudos

Resolved! Meta Quest App can't log into Meta Account

So I got my Meta Quest 2 today.I already created a Meta account yesterday.Installed the Meta Quest App on my iPhone 6S, iOS 15.7.When I want to log in with email, it asks for access to auth.meta.com, then login prompt.Nothing happens after putting in...

grembel by Explorer
  • 6156 Views
  • 2 replies
  • 0 kudos

Oculus dekstop app not letting me log in meta account

i'm on windows 10 with a quest 2.Today i tried linking my quest 2 to the pc and it didn't let me log into the app. I reinstalled the app now it gives me the option to log in but when i press to log in with an email it just doesn't work. Can anyone gi...

Login problems, nobody care...

I need help from someone from Facebook team, but support doesn't exist. I have issue with my account more than one month. My phone with 2FA Google Authenticator app was broken and was changed to new one. After reinstall, my facebook account is not co...

Pichu_CZ by Honored Guest
  • 799 Views
  • 1 replies
  • 0 kudos

Can't login into Facebook

I enabled my Quest 2 to play some games a few minutes ago, i started Virtual Desktop and it said that i need to buy a program to use it, but i never returned it and bought it a long while ago. I was disappointed. after few seconds in the app, it thro...

Resolved! Error Performing Query - Facebook Login on Quest 2

Hi all, Just tried to log into Facebook on my quest 2 but even after changing the password and waiting 2 days for potential server side issues to resolve, I'm still receiving an "Error Performing Query" message, when trying to log into my account. I ...

Anonymous by Not applicable
  • 9161 Views
  • 9 replies
  • 3 kudos
Labels