Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Trouble With Facebook/Instagram Accounts?

Hi Meta Community,If you're reading this it means you're facing some issues with your Facebook or Instagram account. We know how important it is to ensure you're able to regain access to your Facebook and Instagram accounts. MetaQuestSupport, Moderat...

Resolved! Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page (https://meta.com/help/quest/). Here, you can contact the support team via email or live chat. If y...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...

OculusSupport_0-1665172558560.png

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Appeal Suspended Account

My account was suspended because due to my linked Meta Account that oddly does not follow the rules. I did not know I was violating any rules if I did. Please inform me of the rules that I broke as to not repeat the same mistake. My Facebook is conne...

Resolved! Home Button Missing when using PC VR

I will get a notification that i have gotten a new item for my home in when i go to try to go to my home theres no button for me there

Soildeer by Honored Guest
  • 21913 Views
  • 162 replies
  • 7 kudos

Appealing Suspended Account

I received notification thatone of my linked Meta accounts does not meet the community standards. There was no explanation nor data facts that supported this decision so that I can correct the aforementioned violation. How can I submit an appeal? The...

Log into meta quest on a different phone

Hi, when we first got the VR I set this up with my phone and meta app and I used my Facebook to log in. Fast forward a while and now my son uses it more than I do and has some followers etc. I’d now like to have the meta quest app on his phone as opp...

Ted_di by Honored Guest
  • 64 Views
  • 2 replies
  • 0 kudos

Is the oculus app compatible with windows 11?

I’ve been looking to play vr games on my quest 2 through airlink. Although all the websites I got to say that the quest app isnt compatible with windows 11??? Just wondering if it’ll mess up my pc. Thanks

smgoose by Honored Guest
  • 2308 Views
  • 4 replies
  • 0 kudos

Account suspended, no way to appeal.

Three days ago, all of my Meta accounts were suspended. I quickly tried to work out the reason for the suspension myself as I didn't receive an email from Facebook or Meta about it - and therefore have no way to appeal. I eventually worked out that t...

Help with expired RE4 code

Hi there,I sent a private message to @MetaQuestSupport yesterday as I saw other people had this issue and they asked them to message directly. Unfortunately, I haven't heard back so I'll try with this post. I've had this resident evil claim code that...

Oculus Golf + won’t update

I am trying to play Multiplayer with Golf plus. It tells me I need an update to proceed but there is no update available and that I’m up to date. Don’t know how to fix it

Ender731 by Honored Guest
  • 679 Views
  • 11 replies
  • 0 kudos

Very big issue.

So, with the new V63 update it's impossible to access data folders. And that's a big no no. We need access to that folder for modding for some of the biggest VR titles. Like, bonelab, project demi god, blade and sorcery. please fix this immediately.

Oculus App Status - Can't Reach Oculus Service

I've been trying to install the Oculus app and whenever I install it I get the error "Oculus App Status: Can't reach Oculus service. Please try restarting your computer. If that doesn't work, try repairing your Oculus app." I tried restarting my comp...

image.png
jvaughn73 by Honored Guest
  • 141 Views
  • 3 replies
  • 0 kudos

$25 Meta charge

And now, after the suspended account issues, my husband went to shut down PayPal connections and had to pay an $.08 balance before shutting things down, so he did and then was automatically hit with a $25 charge from Meta. What in the world?!

Resolved! Gift Card is only a 16 digit code not 25?

HI, people I have a question... so I not long ago purchased a gift car "meta quest gift card". after the purchase I received my activation code which consisted on solely 16 digits I tried using it but the app tells me the gc is 25 digits long??? plz ...

oOStarOo by Explorer
  • 15810 Views
  • 89 replies
  • 6 kudos

Downloading a purchased game

Hi, so basically i just bought the game battle glide to play on my meta quest 1, and when i go to install it, there is just a spinning wheel where the install button would be. now the game does say it is compatible with the "Meta Quest". but why won'...

Resolved! I need to know how to reset my headset remotely

I do not have my quest 2 headset in my possession it's lost and I need to know how to get my account off of it because if someone else were to get it they would have access to my stuff Please it would help a lot

bean0.0 by Honored Guest
  • 116 Views
  • 2 replies
  • 0 kudos

Real view problem. Meta quest 3

It doesn't change to the real view. I say switch to the real view from the window and it doesn't work. It stays in the virtual world. Or I press it twice on the side and it still doesn't work.

Zendoran by Honored Guest
  • 53 Views
  • 2 replies
  • 0 kudos

Accepting referrals multiple times

Well I seem to have this problem with my referral See here where the same guy accepted my referral multiple times and filled my 25% off cap.Why is this happening? Is he doing this on purpose? Is there a fix?Thank you!

nevok11 by Explorer
  • 49 Views
  • 1 replies
  • 0 kudos

Pickleball one

I have a meta quest 1 and just bought the game pickleball one. My headset says the game is for my headset so I downloaded it. I downloaded version 1.4.7 but need update version 2.4.7. But my app on my phone says it is not for meta quest 1, please fix...

snow40 by Honored Guest
  • 243 Views
  • 6 replies
  • 0 kudos

right hand controler having issues .

thumb joy stick bounces me around and i am not touching it ... hard to sit at a poker table then bounce to the other side of room ... or props appear out of know where .... can i replace joy stick or even fix current controler

Resolved! Facebook and Instagram suspended - Meta quest support

On February 17th, I couldn't get into my Facebook and Instagram accounts because they were suspended. They said the reason for my suspension was because "my linked Meta account doesn't follow our rules," and I just created a Meta account right now to...

ppp.jpg

Support Seems Unattainable!!!!!!!!!

Support seems to be non-existent in this ever-growing vast Meta verse. I have been struggling for a week now trying to get someone anyone to help me with this 2FA problem I am not the only one this security measure is awful.... i reset my settings an...

fly4free by Honored Guest
  • 56 Views
  • 1 replies
  • 0 kudos

Can't change birthdate on son's account

I typo'd and put the wrong birthdate for my son's account and now he is a "child" account. I need to change it to be correctly as teen, but the site will not let me change it. Also, when I try to contact support (as it gives me a link to) it errors a...

Labels