Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Not Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! No "Connect Move to Oculus Mobile App" in Move app settings

Hello,I am hoping to connect the oculus move app to my apple health app. Unfortunately, I do not seem to have that option available even though it was suppose to have been released to everyone. I am on the latest software, and even tried factory rese...

jmbjmb98 by Honored Guest
  • 4106 Views
  • 43 replies
  • 1 kudos

Sync Oculus Move with the mobile app

Hello,I’d like to synchronise Oculus Move with my phone. I saw your tutorial, but a don’t find the button « Connect Move to Oculus Mobile App » in the settings.thank you for your help.

Missing Home Environments and Missing Official Apps

A few days ago, I began having several issues in Home Environment section and in App library. I rebooted Quest 2 a few times, still no luck. Problems are: I'm stuck with one home environment and others are not there. The section is empty except for t...

Kiwixi by Honored Guest
  • 2293 Views
  • 8 replies
  • 1 kudos

Resolved! Can't log in to Oculus Move through Facebook on Quest 2

I've been wanting to try out the Oculus Move app on my Oculus Quest 2 but I haven't been able to log in. I've been trying for many months and always have the same issue which is the following: I launch the Move app and it asks me to log in with Faceb...

GJ24 by Explorer
  • 2024 Views
  • 8 replies
  • 0 kudos
Labels