Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Not Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! ShellEnv close down error.

Upon trying out one of the new environments in metas own store (as in I'm not using side quest and never have)It loaded in and executed the change. The screen went black and it seemed to fail to load .I then got an error that ShellEnv has an error lo...

hazed100 by Protege
  • 6084 Views
  • 12 replies
  • 5 kudos

Remove a former user

A friend of mine gave me his oculus 2. He had a subscription with supernatural. Now when I try to go into supernatural, it is asking me for his ID and sign-on or if I got an invitation from him. I want to remove that so I can download the supernatura...

MamaPod by Honored Guest
  • 317 Views
  • 5 replies
  • 0 kudos

Lost account

My step son tried to change his birth date on his oculus/meta to show he was 13. It suspended his account under review. He appealed the decision and its now completely deactivated his account and he can’t access the account or any games he purchased....

Resolved! No longer seeing purchased apps on Oculus VR headset

Hi Everyone! Hope you're having a great Sunday.My son has an Oculus headset that was purchased about a year and a half ago. At the time, we purchased three games (Vacation Simulator, Jurassic World Aftermath, and I Expect You To Die. He hasn't used t...

Lost meta 2FA

Hey thereI lost my 2Fa due to broken phone and I'm unable to log in with my original email into meta.Can you please advise?Thanks

mskyfire by Honored Guest
  • 52 Views
  • 1 replies
  • 0 kudos

Resolved! Gorilla tag update glitch?

Today before the Easter update on gorilla tag some people played on my meta quest 3 with no problems and later that day when the new update came, I joined on gorilla tag and many things were messed up. I could not join any private or public servers, ...

cant get my oculus to work. havent used it in a while

ive just decided to go back to using my oculus but it has new login info needed to access my account but i do not use my old email at all anymore. How can i rebbot my oculus to add my new information so i can gain access to my oculus for use?

ssippiceo by Honored Guest
  • 108 Views
  • 2 replies
  • 0 kudos

Conta bloqueada

Sendo impossível a Reversão desse Tal Hacker e a Desativação de minha Conta de Uso Pessoal que tenho a Anos e Anos com a Plataforma de Rede Social, há pelo mesmo E-mail tenho acesso a outras Redes somente normalmente vocês me Bloquearam e não me dão ...

Using two Quests in Master Slave Mode

Hi,Can two devices be used simultaneously (for google earth VR , where one uses the controllers to navigate and the other Headset user remains passive. Or where when both can share and control simultaneously

Account suspended

Please help, how can I get back my accounts, suspended because it says i have 13 but I’ much older than this. how can i appeal?

My controllers won’t track

Whenever I try to log into my Meta Quest, the controllers, when I click they work, but they just won’t move around like the tracking weird in them

Resolved! Quest audio sync major problem

As some of you may know, the quest 2 and quest 1 have a very annoying little bug that has been around ever since the quest one released and still exists today. This Is known as the audio sync glitch. It occurs when recording and makes it so the actua...

Oculus Go - Stuck on 3 Dots after migrating account to Meta

Hi Guys,I have been receiving warnings to complete an upgrade of my Oculus account to Meta prior to the 01st-Jan-2023 or lose access to purchased apps on my Oculus Go.Today I followed the instructions set out on the oculus go screen and migrated my o...

Cryo2000 by Honored Guest
  • 16929 Views
  • 25 replies
  • 0 kudos

Lost access to account and purchased games

I had to update my sons VR and for whatever reason it seems to have deleted the entire account along with all of the games we purchased. We had to create a new account just to post this so Needless to say I can’t figure it out so I either need a refu...

paired handsets don't work after software update

1) Performed factory reset2) Removed and restored battery in each handset2) Paired handsets3) Handsets work4) Software updates followed5) Handsets don't work after software update. They do vibrate when first turning on the headset.6) What I see is a ...

Oculus Go - Controller not being recognized

I have an Oculus Go, and yes I know it’s ancient. I haven’t used it for a couple of years. I have an issue with my controller not being recognized. I’ve tried everything I could think of to no avail. Any advice would be appreciated

Resolved! Can't launch my Oculus go after factory reset.

Can't launch my Oculus go after the factory reset. The device works perfectly. I see the picture - "oculus go grab your phone to get started". But when I try to launch it with my phone I have a problem ( in the attached video file)

jew777 by Explorer
  • 2381 Views
  • 9 replies
  • 2 kudos

ACCOUNT DISABLED PERMANT TO PLEASE RELEASE

Your account has been disabledFor more information please visit the Help Center.Your account was disabled on Feb 25, 2024. If you think your account was disabled by mistake you can submit more information via the Help Center for up to 30 days after y...

pokxuu by Honored Guest
  • 127 Views
  • 2 replies
  • 0 kudos

Help with child account

Hi there I'm feeling increasingly frustrated by current situation. I have set my child up with an account, however I have no idea how to access it and so when she uses my device, I can't find her account to download things? Shouldnt her name appear a...

jdog1986 by Honored Guest
  • 125 Views
  • 1 replies
  • 0 kudos

Where are instructions on setting up oculus?

It's been a few years since I played my Oculus and I just saw an email that said I needed to migrate. How do I set up my old Oculus and where are all the games I bought? All I see is something called Oculus Quest or Go, I have the original Oculus (wi...

akme by Honored Guest
  • 119 Views
  • 2 replies
  • 0 kudos

Purchase History

I made an Oculus account back in 2020 and made some purchases back then. When I had to switch to a Meta Quest account I was trying to find my old purchases, however, I can't find any of my old purchases at all.

Bigtorng by Honored Guest
  • 146 Views
  • 2 replies
  • 0 kudos

Oculus/Meta HMD's have had this problem for 6 years!

I've had this problem with Oculus Go, Quest 1, 2 and now 3. It's ridiculous and it drives me absolutely mad. I've read A BUNCH of complaints here and there over the years from people that can't simply watch a Youtube clip or especially a movie becaus...

Account suspended

Good day My main profile has been suspended where can I appeal this please or solve it?

Resolved! can't use Oculus Go after Meta Account change

Hi,Meta forced me to update my Oculus account to a Meta account. After I did this, my Oculus didn't start beyond the repeating three dots... I tried everything, but nothing worked.Finally I decided to factory reset the headset, removed the device in ...

Labels