Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Known Issue: Quest 2 SystemUX Crashes when using App Tray/Browser

Hello all, I played some VR last night no issues woke up this morning to find some weird problems. Initiallt the issue was SystemUX keeps stopping, I tried clearing cache and storage for the app to no resolution. I then ran a headset factory reset. T...

Resolved! Known Issue - Meta Device Code Not Working

Everytime I have tried to add another accounts onto my quest 2 the device code on says "Invalid Device Code Request! Please try again!" I have factory reset my headset and done all troubleshooting methods.

Anonymous by Not applicable
  • 97 replies
  • 22 kudos

Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page ( Here, you can contact the support team via email or liv...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...


New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...


Hi, I have a serious problem about SENSOR ERROR on my rift S. Tried ALL THE THINGS THAT SUPPORT ASK TO ME : Unplug the Rift's DisplayPort and USB cables from the PC Remove Facial interface by carefully pulling it straight out (It may help to remove o...

yokan304 by Honored Guest
  • 8 replies
  • 0 kudos

Rift S Nvidia RTX 3060 Windows 11 not working

I am quite amazed that from what I have read that a Rift S will not work on Windows 11....!!!These VR Headsets are not cheap, chuck away bits of kit when they 'die' because the manufactuer cannot keep up with updates.My last Alienware Gaming Win10 La...

My rift s controller cracked at the middle

I have broke my controller at the front of the ring it cracked where the oculus logo is i looked at the internet and it happends to alot of people and also i think there is replacement controller option can i still get it? because i think oculus rift...

Recover Old Oculus Account

Hello,I setup my old Oculus, and tried to recover my old account. I put in the email I used at the time with that account, but it says the email cannot be found.The only way I could get the Oculus to work was to create a new account with Facebook.But...

Savo147 by Honored Guest
  • 1 replies
  • 0 kudos

Rift S headphone Jack not working Properly

Lately my Rift S audio jack has been glitching out lately, at first it would just not play any audio in my left ear and would just require a little nudge to get it to work again, But now sometimes it never plays audio and I need it in the exact right...

Resolved! Rift S game issues

3 years ago ya 3 I played many games on my Rift S. I updated everything - got a new computer that can very much handle VR. However, any game I purchased or if I purchase one now won't let me install it. I have restarted the computer and checked the c...

It's been almost a month no update on my controllers for return

It's been almost a month no update on my controllers for return, I just want to play VR again and share with my friends and family but I've just been keep getting told I will have to wait until they process it at the warehouse. it's been delivered si...

P00T00 by Honored Guest
  • 4 replies
  • 0 kudos

My syncing is messed up

When ever I try to sync a video to the app it says “let the syncing complete before opening any other experience” or something along those lines but it will never sync to the app after 15min it still has not synced up and i’ve also tried to log out a...

Resolved! Facebook Locked Account

Alright. I received an Oculus Rift S for Christmas two years ago. To set it up, you needed a Facebook account. I made a random Facebook account with a crazy name because I didn't want my actual name on the network. I play for about a year and then sc...

Quest refusing to link with a pc via cable or airlink

when i try to link to my pc, which has worked for almost 2 years on my oculus quest it comes up with two errors, in notifications, 1st is "could not find your headset" and the 2nd is "Oculus isnt working correctly". ive reinstalled the quest app twic...

0Spacey0 by Honored Guest
  • 3 replies
  • 1 kudos

Can't create Meta Account, so can't play Oculus

When I get the message to move to a Meta account, it sends me to the link, I put in my birthday, and it says Something went wrongYou aren’t able to create an account based on the information you provided. Not sure what to do.

DIO_INVR by Honored Guest
  • 1 replies
  • 0 kudos

cant install games on my rift

whenever i try to install games on my rift it suddenly stops and says " sorry, we could not install gorilla tag. visit meta quest support for help." an i have no idea why i have done lots of things and it still does not work please help

Can't log into Oculus Account

System logged me out, somehow, now I can't get back into the Oculus app in Windows 11, wrong username or password. Disregard, was able to get in.

Resolved! Is Chat is Rft S gone

Now, when I open my Rift S main screen, the "phone" icon doesn't show up in my friends list. I can't start a party. If I go to Social, I only see "Events". What happened? I used to be able to voice chat during Beat Saber and other games.

Penzive by Honored Guest
  • 4 replies
  • 0 kudos

Resolved! cant install pc oculus app

whenever I try to run the installer it tells me to " restart computer " and " sorry, we encountered an error during installation . please restart your computer and try running oculus setup again. " and this happens when the download is done. I don't ...

oculus quest 2 not working or charging

i just got the headset today its new i opened it set it up everything was alright i left it to charge got back to it and hour later and nothing no orange light or green light won't turn on even if i pressed the button for 3 minutes 30 minutes or 60 m...

clownUWU by Honored Guest
  • 12 replies
  • 0 kudos

Oculus Rift S stutters then loses audio

I've recently started having this issue where I can use my headset for almost 10 minutes just fine, but then suddenly whatever game I'm on will slightly stutter then the audio is gone, but everything else will still work fine. I have changed my CPU a...

Oculus Home missing

HiJust been back into Oculus after some time away and now all i start with is that grey endless space instead of my customised Home setupAny ideas where its gone and how to get it back?ThanksChris

ChrisBUK by Honored Guest
  • 1 replies
  • 0 kudos

Resolved! My personal Facebook Account was disabled

Hello Sir , I Am Using My Official Facebook Account From 8 years, Sir I Am Aware From Facebook Community Standards Rules, Sir I Don't Post Any illegal and Sexual Activity on my Facebook Account. Sir my facebook account is suspended . Sir I Request to...

Can't add Credit Card to Meta account

Hi All,Has anyone had trouble adding credit cards to their Oculus Home account?Everytime I've tried it gives me a message telling me I've entered my cc info incorrectly. But I haven't, and I've tried multiple cards. I called my credit card company to...

Resolved! Oculus App Status: Can't Reach Oculus Service

Trying to set up two new machines and neither one of them will run the Oculus App. They run for a while showing "checking the status of your oculus app" then come back with an error "Can't Reach Oculus Service." Then it wants me to try Repair and the...

blue light

I waited until the blue light came on but it never did. i tried 19 times in 4 days but nothing changed. is there anyway i could solve this?

Rift s Not Pairing or connecting.

Hello! It's been a year since I got Rift s and lately, my Oculus app has been saying "Graphics card not compatible with quest link. Headset can't be detected or paired." I have a GT 1030 but it always used to work and now it does not, what should I d...

Maxboyo1 by Honored Guest
  • 2 replies
  • 0 kudos