Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 6980 Views
  • 41 replies
  • 3 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Meta should add support for AirLink on Linux

Right now some of the firmware used for AirLink is windows exclusive, which completely inhibits the use of wireless VR on Linux! While the Linux community may be small major developments by companies like Valve have made gaming on OS entirely viable....

Resolved! Quest 2 Air Link Connecting but stuck on loading screen

I'm having trouble with my Quest 2 Air Link connecting to my laptop. I've used Air Link for a while now and it was working fine on the 19th (9/19/2022) before I ran into the issue of it suddenly being stuck on a loading screen whenever I try to conne...

minouuwu by Honored Guest
  • 9036 Views
  • 24 replies
  • 1 kudos

Extreme blur on just one lens?

Good afternoon, I recently started using my Quest 2 and noticed that my left lense's "blur area" is way bigger than on the right side. There is a tiny sweet spot that has sharp vision, but it makes it borderline unusable since I notice it when having...

Zaxora by Honored Guest
  • 2666 Views
  • 5 replies
  • 1 kudos

Oculus link not working with 6500 XT

So I was excited to get my brand new 6500 XT today which says its compatible with radeon VR ready premium as well as oculus devices including link however that was not my case, I was excited to use my (brand new bought specifically for this purpose) ...

Resolved! Quest 2 Controller Thumb Sensing

Hello! I've been having a weird issue with my controllers. The thumb sensing keeps sensing my thumb and keeping it on the controller virtually. I can't thumbs up with it at all due to that as it's constantly like that. This is mainly happening to my ...

Anonymous by Not applicable
  • 4093 Views
  • 6 replies
  • 0 kudos

Resolved! Casting from all accounts or multi-admin?

Bought this for my 3 kids. They want separate gamesaves, so 3 accounts needed. Guess of they were disappointed when only one (the admin) account could share the screen. Extremely boring for the rest, and the "do together thing" lost. So, how do I eit...

Battery Drain While Using Oculus Link with Quest 2

I am using the official link cable plugged into a USB 3.2 port on my computer with a USB-C to USB-A adapter. During a 2 hour play session, the battery drained from 100% to 32% while plugged into link. At one point, I even got a low battery warning an...

Quest 2 not fully charging since 39.0 firmware update

So, I have recently discovered a huge potential problem. I started to notice that my Quest 2 won't charge - even though it would show that it's charging both by LED and the battery icon. After using the Link, I always sit the Quest 2 down and power i...

Pavlov Beta Quest 2 Mic Not Working In Game

I'm using a standalone Oculus Quest 2, and I'm playing the app lab Pavlov Beta. My mic does not work in game. I know it's not my oculus because party chat and everything works fine. I understand this game is in beta and it could be a glitch, but my f...

BHudg7 by Honored Guest
  • 6104 Views
  • 3 replies
  • 1 kudos

Oculus quest 2 stuck on boot logo

On Friday 26th February 2021 I turned on my oculus quest 2 and was greeted by the 0 logo, after 10 seconds it switched to a black screen for 2 seconds and then back to the 0 logo for 10, it continued this loop for 3-4 hours and then booted up.On Satu...

Resolved! PCVR FPS/Stutter issues

Recently bought a usb 3.0 cable and have been trying to use the quest 2 for PCVR. My pc should be perfectly capable of running both non-vr and vr games, I have done a cable test and have a 3.0GBPS speed so that's not the issue either. when running th...

Masked_ by Honored Guest
  • 3386 Views
  • 6 replies
  • 0 kudos

USB-C Headphones Not Working

So I use to be able to use my Steelseries Arctis 1 Wireless Headphones for my Quest 2 but recently they stopped working. The headphones work on my computer so it's not them. My wireless receiver is however USB-C. When I go to look at the device it's ...

Resolved! Left controller thumb sensor not working correctly

On my Quest 2, the thumb sensors on the thumbstick, buttons, and the little pad seem to be not working correctly. It thinks that its being held down, even when my hand isn’t on the controller. I can’t thumbs up or finger gun in VRChat. Any help?

Resolved! VRChat Not Working. Clicking button A to login in not detected

Hi,I just got my oculus quest 2 today and I excitedly downloaded vrchat. However, it doesn't seem to work. When I point my right controller to login it detects nothing. Has anyone else had this problem? I keep pointing the controller and clicking A b...

S34NY by Honored Guest
  • 5645 Views
  • 10 replies
  • 0 kudos

Hand Tracking with Unknown Sources

So I've started a unity project using the Oculus Integration asset and made a build with all the right packages, then exported the APK onto my Quest 2. When I open the app from the unknown sources library, it launches and runs perfectly, although it ...

zakq2014 by Honored Guest
  • 1252 Views
  • 6 replies
  • 3 kudos

com .oculus.presence.pr... isn't responding

Since updating to v37, my Q2 has been crashing with warnings (com .oculus.presence.pr... isn't responding) quite often. I've tried resetting the factory settings, but still. Does anyone know what's going on?

Image from iOS.jpg
zmvr0008 by Explorer
  • 3047 Views
  • 6 replies
  • 2 kudos

Quest 2 guardian lag

Hello folks! Just the other day I've started having this issue where the whole quest system starts lagging whenever the guardian appears. This only seems to be an issue when the link cable is active and I'm in a game but when I'm checking the app tes...

Oculus Link issue ever Since 120hz Update

I want to state that i have tried LITERALLY everything i can to fix this issue.I have re-installed Windows 10, nothing is overclocked, drivers are up to date, headset has been factory reset. I have tried 2 link cables official and non. I have tried o...

20210528_204341.jpg

Ghosting Quest 2 High Contrast On Dark Backgrounds?

Hi, I have been noticing High Contrast and Bright colours leave a ghosting effect on dark background when i move my head in the Quest 2. This is on batch date 11-2021. This is not just on the edges of text, this effect anything with bright colours on...

Roky360 by Expert Protege
  • 1402 Views
  • 4 replies
  • 2 kudos

"Confirm account merge" keeps failing

I've recently purchased a Quest 2 and am currently in the first setup process.I created an Oculus account and am trying to merge it with my Facebook account from the Oculus mobile app, but every time I confirm, an error message pops up reading: "Unab...

Windows Media Player Opening when I plug in My Quest 2

Hi I recently bought 2 VRs (Quest 2) and everytime I plug them into the USB 3.1 AND 3.0 I have on my Laptop it opens windows Media Player and will not connect to the app (no matter the airlink/chord). Here are my specs:Processor Intel(R) Core(TM) i7-...

trxshgxmr by Honored Guest
  • 3617 Views
  • 4 replies
  • 0 kudos

Resolved! I'm not able to switch accounts on my Quest 2

I had my facebook and instagram account deleted, I can't log in with another account because of this, I'm not able to do anything in my VR and I have no idea how to switch accounts.

WhatsApp Image 2022-03-26 at 17.53.35.jpeg

Resolved! Quest 2 PC Link GTX 1080 Settings

So I thought I'd share my settings I have setup on my PC just in case anyone has a similar setup and is finding it difficult to get a decent image quality whilst preserving a stable framerate using Oculus Link. (I don't use Airlink/Virtual Desktop) M...

Oculusdebugtool.png graphics.png steamvrset.png
Lfanvr by Explorer
  • 17372 Views
  • 7 replies
  • 10 kudos

Horizon Worlds Unavailable

Hello, I am located in Asia and I am unable to download "Horizon Worlds" on my Meta Quest 2. Can anyone help me regarding this? Is it only available in US and Canada? I am a developer and want to create content in Horizon Worlds. Please help. Thanks.

Labels