Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 5884 Views
  • 41 replies
  • 2 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! Gear VR update failing

When I put my phone in the headset it asks me to remove and update software. I click to check for updates and it lists 10+ apps with updates available but all are 0.0MB. When I click update it says network service error and ask me to retry later. A s...

Resolved! Samsung Gear VR

Looked at a bunch of other posts and cant solve this issue. My headset was working fine until today where i was forced to get a using a meta account. Since then all i get is a "Facebook Session Expired" error. I've uninstalled Facebook and Oculus app...

SaviddL by Explorer
  • 85131 Views
  • 481 replies
  • 52 kudos

VR HEADSET SAYS ITS PAUSED!?!?

My son has been using his VR headset fine for a whole year now when he tries to play his normal games it's saying it's not signed in I checked the Wi-Fi it's signed into the Wi-Fi but for some reason it's telling me to sign in to some network when I ...

Mjshreve by Honored Guest
  • 127 Views
  • 3 replies
  • 0 kudos

PC Oculus Store issues, unable to download most past titles:

This is becoming very tiring. My entire library for PC is gone once again with all purchased titles in the store greyed out so they can't be downloaded. My library was showing up and redownloaded for about a year and now gone once again. This is a di...

shogunmn by Heroic Explorer
  • 118 Views
  • 1 replies
  • 0 kudos

Pin code issues

Basically whenever I try to enter my pin code, it always says it’s wrong. I keep changing it but it goes back to saying your pin code is wrong and I don’t want to factory reset my oculus. I have games on there that cost money and I’m scared of losing...

MathiasBj by Honored Guest
  • 215 Views
  • 2 replies
  • 0 kudos

Facebook & Ad Manager disabled

Hi everyone, My personal Facebook account got hacked first and then disabled by Facebook. I've been on Facebook ever since the beginning and never violated any of the rules. The last thing I remember is that I got a few notifications on my mobile tha...

It doesn't accept my gmail

Hello, when i open my meta quest 2 it says to put a code in a website, it lets me put the code but when I enter my Gmail it says that it doesn't exist, I'm logged in correctly, but it still doesn't work, i've tried it for days, and it's just very fru...

Buyer beware - No charger case for meta smart glasses

I bought the Meta art glasses absolutely love them, but when someone stole my case, and luckily, my glasses were in my pocket, it rendered my glasses useless because I cannot find the charging case anywhere if you call Rayban they said they did not a...

My controllers won’t track

Whenever I try to log into my Meta Quest, the controllers, when I click they work, but they just won’t move around like the tracking weird in them

My paid App is GONE

I have the older Samsung Gear VR. Everything works fine except for the "Face your fears" app. I paid to have all of the stories (or experiences) unlocked, and now after all this time, they're locked again. It's ike I just threw away my money. There s...

ACCOUNT DISABLED PERMANT TO PLEASE RELEASE

Your account has been disabledFor more information please visit the Help Center.Your account was disabled on Feb 25, 2024. If you think your account was disabled by mistake you can submit more information via the Help Center for up to 30 days after y...

pokxuu by Honored Guest
  • 230 Views
  • 2 replies
  • 0 kudos

Gear vr apk oculus media plugin

I have the gear vr and don't enter for login I tried and saw people say that by updating this apk I can log in but I can't find it since then I've had my Gear VR stopped...

Hugozz266 by Honored Guest
  • 321 Views
  • 0 replies
  • 0 kudos

Support Seems Unattainable!!!!!!!!!

Support seems to be non-existent in this ever-growing vast Meta verse. I have been struggling for a week now trying to get someone anyone to help me with this 2FA problem I am not the only one this security measure is awful.... i reset my settings an...

fly4free by Honored Guest
  • 133 Views
  • 1 replies
  • 0 kudos

Asgards wrath 2- game play issue

I am playing Asgard's wrath 2 and I am in the temple of shu. In the later part of the dungeon I fell and got teleported to a place with a lever that I pulls. Now the lever is not accessible. The main quest will not progress unless I pull the lever. I...

wthceehh by Honored Guest
  • 2463 Views
  • 13 replies
  • 0 kudos

Resolved! Meta Account 2FA

Hello Meta, I have problems signing into my Meta account for my oculus app. When signing in with facebook, it tells me to use the 2FA app (Duo) to type a 6 digit code. I do it but it keeps saying the code is incorrect and cannot sign me in. I realize...

Tatem.alt by Honored Guest
  • 515 Views
  • 4 replies
  • 0 kudos

Samsung vr login problem

Hi,i bought a new one Samsung Gear VR. The device works fine, the problem is that I can't log in to my Oculus account in the Oculus app..I have a Oculus account, created on Meta because it was not possible to do it from the Oculus app (network connec...

Using cheats

Share your general view on the use of cheats, what games do you play in which it is impossible to last even one round without a cheat?

How to turn off Quest 2 controller battery alert

I get the notification every minute once it hits 30%. Literally every minute. And now since my occulus quest is old (I guess), the screen goes black for about 2-3 seconds about 5 seconds before the low battery notification pops up, making the device ...

FacebkPrtl * Meta Stor Dublin IE

Hello,On the 3rd January 2024 at 3:18pm GMT+1 (Moroccan Time), my debit card was charged 6974.73MAD which is around 704.70USD by "FacebkPrtl * Meta Stor Dublin IE". The currency of the Transaction was in JYP.The issue is I never made this purchase an...

Help with Gear VR app

  Hello, I need some help, I have tried to log in to my Oculus account with Facebook, and I can't, it generates an error, I have tried with other accounts and the same thing happens to me ...Your Facebook session has expired or is not Valid. Come bac...

Screenshot_20231227-214627_Oculus.jpg

Facebook Session Expired

I get the Facebook Session Expired message when I try to log in to Occulus on my phone to use in a Samsung Gear VR headset. Is there a solution to this?

Can't connect to Gear VR app

Hi. I have a Samsung s20FE. Yesterday my mom found in sale samsung Gear VR powered by oculus. She knew i have a samsung so she decided to buy it and make a surprise. The thing is i cannot find the app on play store so i can't connect the vr or the re...

Labels