Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Known Issue - V65 USB-C Debris/Water Warning

Not a solution - Marking for visibility Known Issue Hello everyone! I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the init...

LaserDisk by Meta Quest Support
  • 6332 Views
  • 41 replies
  • 2 kudos

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

How to export bookmarks from Quest to PC?

Self explanatory question really. I've tried (i) connecting the quest to PC with develope mode enabled and looking through the folders; couldn't find the bookmarks, (ii) I found some references to "sidequest" (which I haven't used). Is there a way? I...

Headset reset

How do I link my headset to my app. Every time I try to type the 5 digit code that my headset gives me it says the headset is already linked . Pls help or how do I reset my headset

problems connecting my google calendar

hello forum! i am working on my workspace application in my quest 3. i have linked from my workspace, the google calendar, but by default on my desktop i see the calendar of the email with which i created the workspace and not the google calendar. ca...

IMG_7A6EA6914D6A-1.jpeg
Danicouch by Honored Guest
  • 619 Views
  • 0 replies
  • 0 kudos

Gorilla Tag - Crystal Caverns Pack

Hi, I purchased the Crystal Caverns Pack last night for my son on the Meta app on my phone and the transaction has gone through. He says he can't see it when playing the game. Please can someone tell me how and where he can see this when he puts the ...

unable to travel

Hi just trying to discover horizon world but each time the same error message : unable to travelcan't find any post to help to solverequest help please thanks

Cleamolet by Honored Guest
  • 848 Views
  • 7 replies
  • 0 kudos

Still can't download !

On Quest 2 it said ad to wishlist and in the store it said coming soon. How do i download this?

Labels