Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! (Not Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course the...

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

Resolved! VRChat Not Working. Clicking button A to login in not detected

Hi,I just got my oculus quest 2 today and I excitedly downloaded vrchat. However, it doesn't seem to work. When I point my right controller to login it detects nothing. Has anyone else had this problem? I keep pointing the controller and clicking A b...

S34NY by Honored Guest
  • 5058 Views
  • 10 replies
  • 0 kudos

Resolved! VRChat always start in desktop (oculus app / rift s)

so for some reason VRChat only start in desktop mod VRChat works but no vr. in the headset you see the loading screen I tried:-uninstall and reinstall VRChat (manually and the uninstall in the Oculus app)-uninstall and reinstall the Oculus app (manua...

Sickening Vr Chat glitch

I have been playing on my Oculus Quest 2 for a while now and I have had not many problems with it. I love to play Vr Chat and I played it for the first week I owned my Quest 2. But now when I play it I get a bug that doesn't let me load in. I have re...

ErrorRath by Honored Guest
  • 2030 Views
  • 0 replies
  • 0 kudos

VRChat Viewpoint

Ever since the 2020.1.1 update last April, my viewpoint has been messed up and I guess shifted to where it phases through my avatar and the menu when I open it. I've tried adjusting my height in game, resetting my viewpoint, reinstalling VRChat, and ...

20210423_003921.jpg
furfy777 by Honored Guest
  • 599 Views
  • 0 replies
  • 0 kudos
Labels