General Development
Share general VR development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

MRUK not found despite it being created...?

I'm currently using Quest 3 v62 (now v63) and Unity 2022.3.10f1.Working on a random spawn mechanic in the MR environment where objects can spawn on the ceiling. The feature worked fine when I tested it on Unity Playtest, but once I built it on the st...

Jimmyd314 by Honored Guest
  • 460 Views
  • 1 replies
  • 0 kudos

Payout Account Tax Id Verification Error

For the last week or so, I get the error "Tax ID verification is temporarily unavailable. Please try again later." when attempting to setup a payout account in the dev dashboard. This onlys happens for EINs, individual ids don't cause errors. In my c...

Issues with IAP.

I have a script that handles IAP purchasesThe button works when I press it, the SKU is set the "menu" and so is an item in meta named "menu".there is also an item named "menu" in playfab and in unity and in the "special items" section.After the purch...

NFlex by Honored Guest
  • 359 Views
  • 0 replies
  • 0 kudos

Hand tracking update root scale not working

I'm trying to use Hand tracking in my app and no matter what the Hand scale stays at one event with a friends hands that are much smaller.After some investigation, and a lot of debugging, I found that the hand scale is calculated for the first frame ...

Users cannot redeem Product Key

Our users cannot redeem the Product Keys created from the developer dashboard: https://developer.oculus.com/manage/applications/[appid]/oculus-keys/ The previously working process was to visit page: https://secure.oculus.com/redeem-code/ and enter th...

quest 3 audio input latency ?

We have an app that works fine on quest 2.On quest 3 we have sync issues.The featuer is recording audio along with existing audio (and it syncs it that playback plays back same as recording) what could be different about quest 3 in this regard? Thank...

Entitlement check failed

All of this morning I'm getting "Entitlement check failed" intermittently and in the MQDH I'm seeing "not published" and published turning on and off randomly? Any idea how and why this is occuring? Thanks

DRicketts_0-1709215331378.png

Can't create a new release channel

Hi, I am trying to create an additional release channel for one of our apps and I get an error. I've opened a ticked with Meta dev support team but apparently they can't help. Anyone has any ideas why this is happening/ how it can be fixed? (error at...

Gabby_Gemba_0-1705055497196.png

Meta Ray ban

Good morning fellas, I bought the new Meta Rayban yesterday and I find them much better than the old ones I only have one problem, from the settings you can connect a Whatsapp account for messages etc etc, the problem is that I use Whatsapp business ...

Cant access Developer mode.

Hey guys, im unable to access developer mod and the meta page makes it kinda impossible to verify my account and create an organization, i've tried everything, payment and phone code method wont work and the verification app isn't accepted as real ve...

my quest 2 do not appear in file explorer

Hello, I wanted to find a solution for this problem, my quest 2 do not appear on my PC, and yes they are connected, more precisely on the file computer, but they do appear connected in the oculus app and so on, all the solutions that I saw It is with...

Labels