PCVR Development
Share PCVR development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Exe working in PC but not executing in headset

I build a PCVR application using the meta all in one SDK. It was supposed to be running on a Windows 10 computer which is capable of running the vr applications. We have set up the oculus link software and Have successfully established a connection b...

ForeExcel by Honored Guest
  • 622 Views
  • 0 replies
  • 0 kudos

Having multiple Quests on one account

Hello,My company is developing a PCVR app for clients and we are going to provide them with multiple Quest 2. I would like to know if it will be possible for them to share one unique account (maximum 7 quests per client) or if they will need a differ...

Ridualas by Honored Guest
  • 801 Views
  • 0 replies
  • 0 kudos

AMD Encoder's 100Mbps Cap

Hello everybody, as you can see from the screenshot above, AMD fixed in their last driver 23.2.2 the problem with their encoders when going over 100Mbps.Full release notes here: AMD Software: Adrenalin Edition 23.2.2 Release Notes | AMDIf i remember ...

WhatsApp Image 2023-02-22 at 20.03.41.jpeg

Lag when using Quest 2 for PCVR

About a week or two ago, I've been having a recurring issue while using my Quest 2 to play PCVR games using the Link Cable. My frame rate is fine when I start up Oculus Link but as soon as the Oculus Rift Home loads in my frame rate drops to roughly ...

FOV is really zoomed in on certain games?

Whenever I play some of my games, they are really zoomed in. And I don't mean that they’re huge or small areas; I mean that everything is zoomed in on the screen. It's basically if the edges of the screen were cut off and the rest of the screen was s...

Etsef by Honored Guest
  • 1645 Views
  • 0 replies
  • 0 kudos

I can't reinstall the Oculus PC app

I uninstalled the app some time ago, but now decided to reinstall it. When I firstly tried everything worked great until the app said "Can't reach the Oculus network", so I decided to delete all Oculus folders and try again. This time it didn't even ...

Labels