Quest Development
Share Quest-specific development feedback, issues, and challenges here!
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Cloud Sync

 I’m sorry for the blurriness but I’ve tried to cloud sync my photos for the past week and NOTHING has worked. There’s literally no cloud sign. And yes it’s up to date.

dr1zz3 by Honored Guest
  • 1 replies
  • 1 kudos

Cloud Save Failure

Hello, I am trying to save some data to the cloud using the CloudStorage2 API. It works well for me on my headset, but another colleague trying out the same gets this exception below. Kindly help me understand what conflict is this exactly and how ca...

Cloud Sync Issues on Quest 1/2

Recently (since update v28/v29) more and more users seem to have issues with Cloud Sync not working properly and prevent the game to launch (loading forever, or making the game return to home after trying to launch).It seems to only be a small fracti...

Acetylan by Honored Guest
  • 0 replies
  • 0 kudos