Quest Development
Share Quest-specific development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Can't turn on debug mode

I made added my organization and verified my account but im still unable to turn on debug mode. I've also tried connecting to the developer hub wired and wireless, I am unable to connect through it. The phone app connects fine to the headset and ever...

WhatsApp Image 2024-04-28 at 01.17.55_5429663e.jpg

Meta Quest Link Update from Rift App Link Issue

Hello,With the most recent update from Oculus desktop app to the Meta link app, I'm not sure of the exact date, the following issue happens:If we attempt to establish a rift link with the headset using adb and the presence sensor does not detect a he...

JohnBogey by Honored Guest
  • 165 Views
  • 0 replies
  • 0 kudos

Resolved! IAPs Not working second time

I have a consumable item setup in my Meta Dashboard and have it implemented in my game. When you go buy it in-game for the first time, the pop ups to purchase appears and you can purchase it. Then the next time you try to purchase, there's no popup. ...

I can't find the matchmaking tab in the Dashboard

Hi, I've been trying to implement some coop features in my game, but I'm having a hard time trying to find the matchmaking tab in the dashboard:Things I've tried: - Submit the DUC including UserID, UserProfile, Friends, BlockedUsers, and Invites with...

WhereMatchmaking.png Metadata.png UserReporting.png
Jeroo97 by Honored Guest
  • 229 Views
  • 0 replies
  • 2 kudos

Fix the main game/app library view

First: The main game/app library page should only show the games/apps based on the filer option you have set rather than every single game/app [including uninstalled apps] no matter what you select to filter it by.Second: If you're going to force us ...

Home dashboard

Here's a simple idea, now that the default dashboard in the home environment is the small touch version, how about being able to use a controller (right joystick) to move the window closer or further away from yourself as well as being able to move i...

M0RIATY by Adventurer
  • 366 Views
  • 0 replies
  • 0 kudos

Can't collect crash data after sep 11

Hello,We develop an quest application use unity, but since September 11, there is no data in the "Carsh Data" page in the Analytics section of the Dashboard. Can someone help me, please? Thank you very much in advance for your helps.

flyElephant2023_0-1695605540096.png

Preview apps don't appear

Hi everyone,I just accept the mail in order to see my preview app and once I did this, I received a "congrats screen" but on my quest 2 I can't see the app.¿Can you help me with the problem?Note: I configurated the developer mode and pair the quest w...

Please impove user experience

I have a meta quest 2 and i must say the accessibility sucks. Please if there is anyone developing the software:1) there is no folder organization. This would help soo much. Some people like to organize aplications and games into categories. 2) no cu...

D4rthPunk by Honored Guest
  • 336 Views
  • 0 replies
  • 0 kudos

Resolved! We failed to access your Privacy Policy URL

I received a message from Meta: "In order to continue offering a safe and secure platform, we require all developers to maintain a publicly available privacy policy that clearly articulates your collection, use, and processing of user data and to pro...

App submission fails VRC.Content.1

My app fails app submission due to the following error. I have made app through unity and is completely free. Please confirm that any off-platform monetization of content accessible in this app conforms to the Oculus Bulk IAP or Subscription Licenses...

Klraex03 by Honored Guest
  • 409 Views
  • 0 replies
  • 0 kudos

Unable to redeem free Beat Saber

Received the email to redeem Beat Saber that come with purchase the Quest 2. Click on redeem but it shows “Unable to load. Please try again later”. I have been trying so many times so many times but still unable to load. The offer expires on 12/17/20...

Resolved! No Reply from Oculus Support (2 months)

Hi, my name is Ariel. I have been having issues trying to contact the Oculus Support Team. I have created two tickets in which they both got a response saying they were assigned to Oculus Submissions Team. It's been 2 months already and I haven’t rec...

Labels