Quest Development
Share Quest-specific development feedback, issues, and challenges here!
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Software requires root access

Hello! I would like to know if there is a way to install an x-system for oculus quest 2. I serve a software called A\VROS, and using it on Quest 2 would be possible, if I can get root access to android linux. Ofc, users need root access to install an...

Taivas by Protege
  • 1014 Views
  • 2 replies
  • 0 kudos

Can't connect to RenderDoc

I've just started using RenderDoc, and whenever I go into the context, my headset doesn't show up. All that pops up is local. I've tried with both wired and AirLink and neither worked. Is there a solution to this?

EPOculus by Honored Guest
  • 465 Views
  • 0 replies
  • 0 kudos

Oculus Integration or XR?

I have been creating a game which I am hoping to get onto the Quest 2 in the future. Whilst everything has been running smoothly using the XR plugins I was recently told that for games to be published within Oculus the Integration kit needs to be use...

Oculus Servers Crashed ??

Do anyone else have troubles connecting to oculus ??My headsets started saying "error connecting to FB servers" and now just "No internet" in Oculus windows App..And if I try to login to Oculus.com, then screen goes white and log says..

Cadpeople_0-1629362702293.png
Cadpeople by Honored Guest
  • 493 Views
  • 1 replies
  • 0 kudos
Labels