Mute_Crow
Protege
since ‎12-02-2019
‎03-28-2024

User Statistics

  • 12 Posts
  • 0 Solutions
  • 5 Kudos given
  • 15 Kudos received

User Activity

I just bought and installed a brand new 7800XT, upgrading from a 5700, yet oculus says it doesn't meet the minimum requirements? This GPU is pretty high end isn't it? Much more advanced than the 5700 at the very least with double the Vram....
UPDATE - I FOUND THE PROBLEMI switched the 'OpenXR Runtime' option to make SteamVR the active one, Oculus somehow broke their OpenXR stuff in the update which in turn broke minecraft, not to mention every other game that uses it. Definitely a huge bu...