jkimura-survios
Honored Guest
since ‎07-20-2016
‎02-23-2021

User Statistics

  • 3 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

ovr-platform-util used to have a -w {"7SP1" | 8.1 | 10} option that let you designate your application as supporting Windows 7 and above, 8.1 and above, or 10 only.This is still in the documentation but appears to have been removed from the latest ov...
Using the latest version of Oculus Platform Command Line Utility - 1.25.0.571339, if I give --windowsx_min_version "10" as command line argument, I get the following error:Invalid values: Argument: windowsx-min-version, Given: 10, Choices: "10", "7SP...