sethwklein
Explorer
since ‎06-15-2017
‎05-11-2021

User Statistics

  • 11 Posts
  • 0 Solutions
  • 0 Kudos given
  • 3 Kudos received

User Activity

When I use Oculus Utilites for Unity version 1.18.1 it screams about the OVR Plugin version AFTER I let it upgrade the OVR Plugin and restart Unity, and I see conflicting stories about what the OVR Plugin version is.Steps to reproduce:* Get a compute...
When I use Oculus Utilites for Unity version 1.18.1 it screams about the OVR Plugin version AFTER I let it upgrade the OVR Plugin and restart Unity, and I see conflicting stories about what the OVR Plugin version is.Steps to reproduce:* Get a compute...
Kudos from