Showing results for 
Search instead for 
Did you mean: 

An apk developed in unity for quest 2 does not open from the applications menu anymore.

Hi, I have been having problems with an apk developed in Unity. The initial versions of the app ran normally in oculus quest 2, but at one point when I changed the version of the app the error started to happen; when I try to open the apk by selecting it from the list of applications, the screen freezes for a moment as if it was loading, but then it just goes back to the normal oculus menu. I tried to test if previous versions of the app that had run normally worked, but it didn't, now they all have the same error, something curious is that on other devices oculus quest 2 this doesn't happen, all versions run without problem, the only way to be able to open the apk on my device is directly from SideQuest. I've been dealing with this for a considerable time, I already tried formatting the oculus but the same thing keeps happening. 


Level 2

Did you solve the problem? I have a similar situation but I can run previous versions on my device. 

I am still looking for a solution to this sadly