Showing results for 
Search instead for 
Did you mean: 

Black screen, endless 3 dots when activating "oculus link" CANNOT connect to computer.

Level 3

I've been trying and trying and trying and I just can't connect my Quest 2 to my laptop, therefore I can't play Steam VR games. 


-I have both Oculus app and Steam VR app installed on my Windows 11 laptop. 

-Oculus app successfully connects with the headset with my USB 3.0 cable, the app shows all green. 

-When I start "Oculus link" in the headset, nothing happens except black screen and 3 dots, like loading, but it's not loading anything.

-I tried these settings on Oculus Debug Tool (NVidia RTX 2070+ or comparable GPUs - Curvature "Low", Encode Resolution "2912", Pixel Density "1.2") And it doesn't help.


My system is;

Ryzen 9 / RTX 3060 / 16GB ram 


What might be the issue? 


Community Manager
Community Manager

Hey ShebOculus! Thanks so much for providing all that information; it definitely helps us get a better look into your issue. You mentioned that you're using Windows 11, so when using that system you will most likely experience some issues since, as of right now, Oculus is not compatible with Windows 11. If you could also please go to our support site and create a ticket including your logs so that we can further look into your issue. When submitting a ticket, please make sure to include all details regarding your issue. Thanks! We look forward to hearing from you. 

Thanks for replying. Well, most people's problem with Win 11 is that they can't "install" the Oculus software somehow. I don't have such a problem. It's properly installed and working fine. It's the headset itself, the "Oculus Link" that I reach from the headset doesn't work. That's the issue. 


Are there any "best recommended settings" specific for RTX 3060 that I can try?  (For Debug tool) 


And how can I add my logs to my ticket? Where can I find them? 

Hi there! No worries. Here is a link again that you can use to contact our support team. Below we will provide instructions on how to gather your log files, so you can send them to us. 

  1. Please connect your Oculus device to your computer
  2. Find your Oculus installation directory (Generally this will be located at 'C:\Program Files\Oculus')
  3. Navigate to Support and then oculus-diagnostics
  4. Double-click OculusLogGatherer and wait for an executable to appear
  5. Select Get All Logs
  6. This will create a .zip file on your desktop. Please attach that zip file to your reply

Looking forward to you reaching out. 

Screenshot 2022-05-27 103104.png

Thanks for the info, meanwhile, this is what I have on my screen, while all is connected, I can even see VR view via Steam VR, even the hand controllers are showing there, I can see the tracking as I move my hands, but in the Quest 2 itself, I only have black screen and 3 dots. And after a little while I get that Error notification at the right bottom corner. Some people say it can be because of low quality usb cable, but my "cable test" in oculus app, comes out good and compatible. 

Just to show clearly what really is happening. 

Hey I have the same exact problem and ive tried the same things you did and more. Please let me know if you get it working.

No solution. Support insists that they Oculus deos not support Windows 11 and they assume the problem occurs because of that. But on the other hand there are many people who do actually successfully play Steam VR games on their Win 11 PC's, so, it's most certainly not because of Win 11, but there's something else wrong. I wish I knew what that is.

they tell this is w11 the problem but that is bull**bleep** because right now i have the same issue and im on w10....

Level 3

I just got an email asking me "Did you get the answer you needed?"

Well, no. Still no solution.