cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Install Software. Keeps telling me to restart no matter what I try. PLEASE HELP

HIGHFIRE911
Level 2
I bought an Oculus to try out some VR gaming 3 days ago. I have yet to get past the installation of the software. Countless hours and I have made no progress! Someone please help!

Things that I have tried: 

I have fully turned off Windows defenders firewalls and real time scanning. And pretty much anything and everything I can switch to off. 

I have done a fresh start for windows 10 and I have done the reset this PC option. Both times keeping file data. 

This also got rid of all my apps such as MSI afterburner, cupid, cpuz, ect. for the cleanest windows session possible.

I have booted into safe mode and cleared all things oculus. Gone through the app data cleared the local files and cleared all the cache and pretty much clear everything oculus and I verify it by searching my C drive for "oculus"

I have cleaned my registry out using CCleaner trial

I have contacted support and after reviewing my logs this was the reply I got

"Hello Matthew,

I am following up on your conversation with Luke about problems installing the Oculus software.

After reviewing the setup log you sent, I'm seeing a possible issue with space on the destination drive. Although the installed software only needs around 12 GB of space, the installer uses more than that to create temporary files.

Are you installing the apps to a different location than the C: drive? If not, please try that and see if the installation completes.

If you're still having difficulty, you can try installing all of the software onto a different drive, as long as it is eligible (NTFS format, basic partition).

  1. Go to the location where the Oculus Setup file is in File Explorer
  2. Type in the address bar “cmd”
  3. Press Enter
  4. With the command prompt open, type the following: OculusSetup.exe /drive:X (where X is the letter of the destination drive)
    • If drive: does not work, please try drive=

Please let me know if these steps allow you to install the software successfully.

Best regards,

Elspeth

Oculus Support"

I have a 250gb Samsung NVMe M.2 with 180gb free and I was using my 4TB Seagate 5200rpm for the app storage. 

Also I could not get the command prompt she sent me to work. It kept telling me this C:\WINDOWS\system32>OculusSetup.exe /drive:D
'OculusSetup.exe' is not recognized as an internal or external command,
operable program or batch file.


Computer specs: Ryzen 1700x, Asus B350 prime, 32gb DDr4 2133mhz, GTX 1070 FE, Samsung 250gb NVMe M.2, WD 1TB 5200rpm, Seagate 4TB 5200rpm

I have also included my Setup logs below. 




11 REPLIES 11

Karmagedon
Level 3

SauSack said:

Thx for this hint - but still no success 😞 Really sad that I uninstalled that software as I can´t reinstall it.
Never had an issue with my system - everything running fine till I couldn´t install the latest big screen update.
Now I can´t even run any other VR program...
Tried the root thing with the newer 1.36 - still the same piece of .....
Really annoying



I've setup more than 200 rift so far.. reformat dude.. there are so many issue so many i can't count them . format, put the ex in your drive root.. enjoy and sell back you oculus as soon as you can.. they buy anything else.. then enjoy life again

mlopez106
Level 3

It seems the the certificate's don't install right if Secure Boot is enabled in the BIOS disable it and rerun the setup!!