Showing results for 
Search instead for 
Did you mean: 

Can't connect to Desktop

Level 2

For some reason, I am suddenly unable to connect my quest 2 to my desktop using airlink. I've tested games that require wifi like VRChat just to make sure that it wans't a wifi issue and it worked fine. Desktop works fine as well but if I try to open to occulus app and go to devices, it says that the headset is not connected. I tried to unpair it and pair it again and now I'm sort of stuck. Clicking on Airlink from the headset brings up the pairing menu which for some reason, buffers endlessly. I've tried restarting both multiple times, reconnecting to the network, resetting the router, I even tried opening SteamVR from my desktop to see if it would start the app on the headset but its giving me the same error message that no headset is detected. Is this a known issue or just a me thing?


Community Manager
Community Manager

While we don't think this is a "known" issue, you're definitely not the first to have this issue! Some of the great members on here may have more to say, but for the most part, there is something to do with the user's PC causing an issue like this. 


We'd love to chat with you here, that way we can gather your logs and help even further!

I was fine till I had to change over to the proprietary programming from META. This is NOT a computer issue, this is a META issue.