cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find "Phone Notification" option to enable Android notifications in V34 update

JeffNik
Level 7

I have upgraded to V34 and wanted to try out the Android phone notifications on my Quest. You're supposed to initiate the feature by going to the mobile app, under "devices" and enable the "Phone Notifications" option there. My mobile app does not have "phone notifications" under "devices"... just:

wi-fi

controllers

developer mode

[etc]

 

... am I looking in the right place? I believe I'm on the most recent app version - there no update option in the play store. Any ideas? Maybe the feature isnt available yet for my Galaxy S21?

278 REPLIES 278

Just adding to the fact they may have forgot to update the app on phone.

Im running the latest on headset, phone z fold 3, and windows 10 but no option. 

I came here looking for an answer and apparently there isn't one. Yesterday I decided to uninstall the Oculus app from my Android phone and also reset my headset to factory settings. I then start everything up and added a new device to the Oculus app and still no phone notification option, and yes everything is up to date. 

MaxCringe
Level 2

I just received the V34 update as well, went to the app, and no "phone notifications" option anywhere.  I'm glad I'm not the only one but this is sort of ridiculous.  I've read through all of the responses here and I can

 see support has not even correctly assessed the issue.  Bonkers. 

Ryanality
Community Manager
Community Manager

Hi everyone, thanks for reporting! I just tested it out on my phone (Samsung Galaxy S20 FE) and I'm seeing the setting for Phone Notifications under my Quest 2. I'm on Android 11 for what that's worth. It didn't show up for me right away and I had to make sure my headset was on, and in the home menu, then went to devices, checked that it was connected, and it showed up then. I've reached out to the engineering team on this one to check it out as well to investigate.

 

The v34 software should be going out to all headsets as of today, so please make sure you've gotten updated to that build on your headset, and check to make sure your mobile is updated too. 

 

If you're not seeing it still, can you make sure to also send in a bug report by following the steps here?

PS: For the sake of keeping this reply elevated and easy to find, I'm going to mark it as the solution, but if the team finds a bug or other issue on investigating, I'll update you all here and can change a new post to be marked as the solution. Please note that our software team does not use the status solved/unsolved here in any of their triage.

EDIT: The team has confirmed a bug around this feature impacting users. They're working on a resolution now and I'll let you know here when there's an update to share. Thanks for your patience everyone, and for the bug reports to those who shared them. They really help the team investigate a lot.

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Can you tell us what version of the phone app do you have? Is it 135.0.0.12.115 from November 2nd?

Nothing appears under Headset Settings until the headset is connected anyway, so we're all connected or we wouldn't see any options at all.

I do have an older version of Android because my phone won't update, but others with updated phones still don't have this option, so I'm stumped.

Anonymous
Not applicable

Okay....still no notification option on the oculus phone app. I have sent in a bug report but this is definitely not the solution. 

 

1) The Oculus app on the android phone (Samsung Galaxy S10+) just wont show the option to enable notifications like it should appears based on the instructions provided on the headset when you try to enable it.

 

2) The issue is NOT with the option in the headset (phone notification) being present, everyone who's posted here has the option on the headset and are just not seeing on the mobile app.

 

3) Both the Oculus phone app and Oculus headset are on the latest update....I uninstalled and reinstalled the oculus app on my phone and performed a reset on the headset, all were unsuccessful. Now all I'm left with is a headset that wont sent me notifications on my android phone as advertised and games that I have to now start from the beginning because I lost all my saved progress.

 

PS: Oculus please fix this or don't advertise it as feature.

No, RyanS actually understands the issue. When he said he sees the option under his Quest 2, he means in the phone app.

He also said he marked it as a solution for visibility, so I wouldn't take his reply as a solution. It's only some useful information while we troubleshoot.

Thanks @CeeJay726 for clarifying! You're correct, by "under my Quest 2" I meant within the Oculus App, in the Devices page, after selecting my Oculus Quest 2, I see the Phone Notifications option under Headset Settings. It's my fault for not being very specific... And I'm on that same build you have 135.0.0.12.115.

 

And yes @Anonymous I'm pretty sure I know what you all have been reporting here (I've read all the comments and made notes so I could put in a complete report). The original poster had a Galaxy S21 they were reporting this issue on as well, in case you missed that. I don't have a S10+ to test with, but in my report to the engineering team I called out that specific device. If anyone has other Android devices with this issue, please let us know so I can add it to that report (and please do file a bug report as well).

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

mkazen
Level 4

I wish RyanS would let us know what the actual version of the Android phone software he had so we can compare.  We know that these things tend to roll out in the play store so it might be Different version that just hasn't been pushed to our phones...

 

Crass007
Level 3

Tried all that still no Phone Notifications...  deleting app, updating app. no bluetooth to uninstall