Showing results for 
Search instead for 
Did you mean: 

Cant capture mic audio in a video or when casting since 2 days ago

Honored Guest



Since Thursday I'm unable to capture mic audio in a video or a cast in an app.  For instance, Horizon Worlds or Big Screen.  In-app audio is captured just not mic audio.  If I drop out of the app to the lobby area it works fine.  It was working on Wednesday.

I have reset app permissions, rebooted and even factory reset but it's still the same.  I have tried with the "capture mic audio" toggle on and off!

Any clues?




Honored Guest

I have the exact same issue!  Starting a few days ago all captured recordings in Horizon Worlds no longer pic up my Mic audio.  Lost several hours of content because of this.  I'm toggling the "capture mic audio" on, but it doesn't work.  People can hear me in-game (and my mouth is moving in the mirror), but the recording doesn't pick up my mic.

I've tried Factory Resetting twice, but it didn't help.

This started a few days ago, and worked fine for a year or two without issue (I've recorded hundreds of hours without issue.)  I recall this happening when I first got the quest 2 years ago, but it was fixed not long after.  Hopefully this gets fixed sooner than later as it's a vital part of the recording.

Honored Guest

At least we're not going mad!  Must be caused by an update somewhere.  Thanks for sharing.

Honored Guest

I have an issue like that but I will be talking in vrchat and it works fine but when I go to see the video I can’t hear myself but I can hear everything else and I did the button to enable my mic but still nothing

Heya @horrorfangurl. We know how troubling this can be for you. We don't want your recording to miss your commentary on what your doing. We'll like to try rebooting the headset to get this right for you. 


  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Boot and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

If you are still having problems after that, can you please go to our support website. There one of our wonderful agents will be more than happy to look into what other options we have for you.