Showing results for 
Search instead for 
Did you mean: 

Casting/Livestreaming error. Because a new stream, cast, or capture was started.

Level 2

restarted all my devices and reconnected to different wifi, yet this message still shows up when i try to cast my oculus to my computer. anyone else having this issue?


Level 2

I’m also having the issue.. just trying to record a video within the headset, and am receiving this error.. and is subsequently making the audio on the videos out of sync. I reached out to customer service, and they told me to make sure my phone and headset were on the same Wi-Fi.. I disconnected my phone from the headset, restarted the headset, and am still having the same issue. Seems like it’s a big if multiple people are all of a sudden having the same issue. 

I just started having this same issue as of yesterday. Customer service was of no help imo.  Also, voice chat is no longer working for vr real fishing. Can’t hear or speak to anyone.


When I do the cast I get the error, but everything still records and im able to playback video and hear me speaking.

Was having issues with messenger call not working too, but it eventually fixed during a factory reset.


Did a factory reset multiple times and nothing for the cast error. Definitely not pleased with the oculus right now when it’s near new of use.


Also, apps are taken way too long to load now and this don’t include the time it takes to power on the device since factory reset.

Community Manager
Community Manager

Hello there! We appreciate you all for bringing this to our attention. We understand you're wanting to stream and cast at the same time. We know receiving this error while casting can be cause for concern for some of our users.


At this time, this is an issue that is still being worked out by our engineers. We know this is not the solution you were hoping for, and we wish we had a way to to correct this for you all immediately. Until we have this issue resolved, we encourage you to visit our support article on casting and it's known issues for more information. 

Level 3

I am. I have done everything support has told me to do, factory reset my Oculus which is only three days old, and support disconnected my chat five times only to tell me that there’s nothing they can do until the escalate the issue. So we paid hundreds of dollars for a feature we can’t use

If we’ve done everything the support forum has told us then I don’t understand why you keep suggesting that. We’ve paid hundreds of dollars for your device and you guys created virtual reality but you can’t fix a glitch

Is there any update to this issue or an update for a fix? It’s really disappointing to not be able to use the item to its full capacity all of a sudden. 

Level 2

Same issue here 😞
Is there any update?

Yeah the company that urges you to pay tons in games and hundreds on a headset literally said “they can’t guarantee functionality with a smart TV” even though it’s a main feature. 

So, it seems this is still a problem because I am unable to cast to my computer for the same error. You have had over a month to fix this problem, so when will a patch be rolling out to address this issue?