cancel
Showing results for 
Search instead for 
Did you mean: 

Casting to browser: Missing Options & Distorted Audio

Ecleos
Honored Guest
Yesterday, streaming to the Google Chrome web browser is blocked in widescreen mode, with no possibility of switching to 4:3 mode as before today. What's more, the audio quality is suddenly very poor.
 
I reset my quest 3 and all options were present and back. No more sound problems. I turned off the headset which told me that it would perform an update before extienction and now, I have again the same result (no more choice between 4:3 and 16:9, no more microphone option and a very bad sound quality). This bug is only present on cast to browser, I don't have any problem on chromecast (sound offset but this bug has been present for years now and known on the meta side).
 
option after reset :
Ecleos_0-1714209493782.png

option after shutdown and update :

Ecleos_1-1714209557955.png

 

For an overview of the sound quality, see the video of itsthedon, which also has the same bug:

https://youtube.com/live/9ddGECEfIak?feature=share 

 Ecleos_0-1714211542878.png

 

Is anyone else experiencing this problem? Could you remedy it, and if so, how?
138 REPLIES 138

Battlebot64
Protege

WHY IS IT TAKING SO LONG TO COMMUNICATE WITH US

Battlebot64
Protege

NOT SOLVED

I understand that there are issues with software - I work for a tech company myself and we get issues with streaming etc but the thing is that that is often don to indidual peoples home set up. We are all on the same software (communicated many times so please dont ask us again for that information) and everything was working perfectly well before . So its either a chrome update thats made it incompatible or a meta update - if the latter wahy cant they just compare the 2 versions? Either way - the lack of communication is really surprising considering Meta is one of the biggest companies in the work - absolutely staggering 

upload your system version they won’t take the issue to the dev team until they have enough info as mentioned on the message marked as solution. 

V65 didn't change anything in this regard:

 
 

Eispfogel_2-1716533578457.png

 

doesn't **bleep**ing work

TheLegend27
Meta Quest Support
Meta Quest Support

Hey everyone! Thank you for your patience and for putting in your reports for V65 about this casting issue. I apologize for the delay in providing an update. The team was out of the office and just got back to me with more information. It looks like the team just finished reviewing reports on their end and have begun working towards replicating the issue! Once I hear more about the progress from the team, I'll be sure to post back here with an update!

Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

Thank you for the update. 

I can't wait to be able to get back to being able to stream quest 3 content again. The cast feature being bugged has really hurt my channel as I've missed out on showcasing the solo mode of contractors showdown. 

Hopefully a fix  can be implemented sooner rather than later. 

 

For ease of reference, it is 5.28.24 and I'm still experiencing all the issues mentioned in the original post. Factory reseting the device is no longer viable workaround. 

 

See pic for os version and other relevant info. 

 

Thanks again and here's looking forward to the fix!

 

 

255bfbb78d388bbbff341dbf699375d9.png

Thats honestly ridiculous.

Battlebot64
Protege

What a complete piece of garbage,  I can't even sign in without rebooting my headset 3 times, and youre going to have this issue for a MONTH. With zero communication on the issue. Marked as solved. I want a refund

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?