Showing results for 
Search instead for 
Did you mean: 

Controller connects but the tracking wont work properly

Honored Guest
My left controller keeps flashing sos in morse code after I hit something in my room 

I have tried factory reseting , pairing and impairing, using new batteries but it wont stop can anybody give me some advice.


Community Manager
Community Manager

Hey there! Spoiler, we're here to help. 🙂 We see you're having issues with the tracking on your controller. Another step you can try is removing the battery for at least 30 minutes, then try pairing the controller. If this still doesn't work, please submit a support ticket here, so we can look into this further for you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


you can try and do a factory reset. I do hope you get it working with the advice, but in you case you would need a replacement, welcome to the nightmare and good luck.

Honored Guest

I am in the same situation right now and a friend of mine is too. I am guess they did some kind of update that broke them. I reached out to support but they gave me the expect a reply withing 72-96 hours. I am still trying everything I can think of.