Showing results for 
Search instead for 
Did you mean: 

Emerging Issue - Unable to log into Oculus App after Meta Account Merge




I am on Windows 10, I have an Oculus RiftS and the Oculus PC application.


I have just updated my Oculus account to a Meta account. 


When I log in to my Oculus app I get the message in the title: 

"You're using a version of this app that's no longer supported. Download the latest version to continue."


There's no download link and I don't know how to continue. I cannot use my Oculus Rift S at the moment.




Accepted Solutions

Retired Support

Hey everyone, thank you all for bringing this issue to our attention. We're currently in communication with our engineering team to get this issue nailed down, find the root cause and get this resolved. We'd like to encourage everyone to share their experiences and any troubleshooting steps you've tried in this thread so that we can collect this valuable information for our teams. We greatly appreciate the feedback, as well as your patience while we look into this!

Take your destiny into your own hands. Sand cannot keep a shape by itself, but add water and it becomes malleable. Fate can be such, if you add the right element.

View solution in original post

383 REPLIES 383

Honored Guest

So I got an email about upgrading/updating to my Account to the new Meta Account.  So I did just that through a web browser on my Mac.   I then put on my Quest 2 headset and followed the on screen instructions to pair my device.  So far so good.


My Games, from what I can tell are there but when I try to go to the Explore section I get an error saying "Sorry, something went wrong please try again later".  When I go to the Store I get an Error saying "Oops! Nothing to show here. (HDSLVC2)"


I searched few places (here and Reddit) and it was suggested that I re-pari my headset with the Oculus iPhone App.  When I try to log in to the iPhone Oculus App I get an error saying “Software update is required.  You’re using a version of this app that’s no longer supported.  Download the latest version to continue.”


Problem is I am using the latest version of the app.  The version I am using is 176.1 which was updated 3 days ago (20th August).


I have both done a restart and a cold boot of my Quest 2 but I still get the smae errors.  I don't really want to have to do a Factory Reset on my Quest 2.


Please can someone help?


Many thanks in advance for any help given.


Same problem for me

I am having the exact same issue. I can’t sign into anything 

Same here, app and pc software no longer working. Guess we just need to wait for an update on the app and software?

Edited to remove some confusion. Please see the post marked as the answer.

Hey guys! So there were a couple hiccups earlier with all the new stuff having to be rolled out for Meta accounts, but it seems like our engineers have fixed a lot of those. So the first thing here would be to just try again now and see if you can get it working!


Of course, this could be a bug that just hasn't been widespread enough to be noticed and worked on yet, but I have one more potential idea here. Check what version your headset is on! Meta accounts are only able to be used starting with v43. So if your headset is still on an earlier version, that could be what's happening here.


Let me know if you check that and are still having issues, and I'll help look into it further! 😁

Make sure you smash that Kudos button!

Issue isn't on the headset, I was able to setup my headset using the website. The pc oculus software and oculus mobile app are giving out of date errors. Confirmed both are running the latest version.

Hm okay, I know I've seen a couple cases where the mobile app says a software update is required like OP was saying, and updating the headset did the trick. But this sounds like something else.


There was also an issue earlier with the PC and mobile apps that it looks like engineering resolved, but again, that seems like it might be a little different than what's going on here. Can you send a screenshot of what exactly the errors you are getting say? I definitely want to dig into this and help figure out what's going on.

Make sure you smash that Kudos button!




 Both latest version available. Reinstalled mobile app to confirm and issuer persists.

Okay, weird because that looks like what the problem from earlier that was reportedly solved around noon (Pacific time). I'll definitely bring this up to our team so we can look into it, but for now I'd say open up a support ticket so that our team can track this right and get any other info we may need to figure out what's going on. 

Make sure you smash that Kudos button!