Showing results for 
Search instead for 
Did you mean: 

Error occured, OVR57100773 HELP!!!!

Honored Guest
when i try to start the gema is ritingError occured, OVR57100773 can some one help me please


Honored Guest
I have same issue,any solution


Same problem here with Rift S, and free games


I just got Warhammer Battle Sister and it is doing the same thing is Meta going to help?

Hey there, Darth_Jaysin! We're sorry to hear you're getting this error when you try to play Warhammer 40,000: Battle Sister. It's not fun when you have a new game that you can't actually enjoy. We have some troubleshooting steps we'd love for you to try, so you can get back in the game! Please try the following:

  1. Open the Meta Quest Platform on your computer
  2. Uninstall the game giving you this error
  3. Turn on your headset and go to the Meta Quest Store
  4. Re-install the game using your headset

If you are still getting this error after trying those steps, please let us know. 👍

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thank you for responding to me but some how I got it to work I uninstalled it for about the tenth time then decided to bypass the Oculus dash board all together and just downloaded right to my pc and it worked not sure why I think the Oculus dash board is broken but that's ok because usually I use VR desktop any way even with all the updates it still runs better than Air link they should allow us to suspend the dash board...8)

hello meta i tried to uninstall the game from the computer and then install it from the vr but its still not working 

OVR57100773 this is the error

Hiya @Kenzo1515, thank you for letting us know that you are getting this error. We understand how inconvenient not being able to to play a game is, and would love to help you out on this matter! Can you please review the following for us:


  • Repair Oculus Software.
  • Check for any pending updates on Windows, Drivers, GPU and VR device.
  • Turn on Public Test Channel, if you have it already on, try turning it off.
  • Unplugging USB for 10 seconds and replugging.
  • Restarting Oculus software.


Let us know how this goes!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi again, we're just checking in on you to see if you are still needing assistance. If so, please let us know. Thank you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

im trying to play contractors ive reinstalled it on the vr and pc 3 diff times turned on and off public test beta did everything nothing works


Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?